summaryrefslogtreecommitdiffstats
path: root/abs/core/libxcursor
diff options
context:
space:
mode:
authorJames Meyer <James.meyer@operamail.com>2008-10-02 03:19:12 (GMT)
committerJames Meyer <James.meyer@operamail.com>2008-10-02 03:19:12 (GMT)
commit0e2532d4e8f4eed5e047f1db54d5c03ba849ec0a (patch)
treec0aa2c0b53c317be87eacfcb77b63f53f1f415e7 /abs/core/libxcursor
downloadlinhes_pkgbuild-0e2532d4e8f4eed5e047f1db54d5c03ba849ec0a.zip
linhes_pkgbuild-0e2532d4e8f4eed5e047f1db54d5c03ba849ec0a.tar.gz
linhes_pkgbuild-0e2532d4e8f4eed5e047f1db54d5c03ba849ec0a.tar.bz2
initial import
Diffstat (limited to 'abs/core/libxcursor')
-rw-r--r--abs/core/libxcursor/PKGBUILD22
1 files changed, 22 insertions, 0 deletions
diff --git a/abs/core/libxcursor/PKGBUILD b/abs/core/libxcursor/PKGBUILD
new file mode 100644
index 0000000..673585e
--- /dev/null
+++ b/abs/core/libxcursor/PKGBUILD
@@ -0,0 +1,22 @@
+# $Id: PKGBUILD 356 2008-04-18 22:56:27Z aaron $
+# Maintainer: Alexander Baldeck <alexander@archlinux.org>
+# Contributor: Jan de Groot <jgc@archlinux.org>
+pkgname=libxcursor
+pkgver=1.1.9
+pkgrel=1
+pkgdesc="X cursor management library"
+arch=(i686 x86_64)
+url="http://xorg.freedesktop.org/"
+depends=('libxfixes' 'libxrender')
+makedepends=('pkgconfig')
+options=('!libtool')
+source=(${url}/releases/individual/lib/libXcursor-${pkgver}.tar.bz2)
+
+build() {
+ cd ${startdir}/src/libXcursor-${pkgver}
+ ./configure --prefix=/usr --sysconfdir=/etc \
+ --build=${CHOST} --host=${CHOST}
+ make || return 1
+ make DESTDIR=${startdir}/pkg install || return 1
+}
+md5sums=('99b7554037a92b260891091e81815a0a')