summaryrefslogtreecommitdiffstats
path: root/abs/core/libxext
diff options
context:
space:
mode:
authorJames Meyer <james.meyer@operamail.com>2010-10-23 18:17:40 (GMT)
committerJames Meyer <james.meyer@operamail.com>2010-10-23 18:19:39 (GMT)
commitadbcf19958300e9b6598990184c8815b945ba0ee (patch)
treef4283c850ac0ac202c17e78a637ee7ca8147621b /abs/core/libxext
parent61a68250df10d29b624650948484898334ff22d0 (diff)
downloadlinhes_pkgbuild-adbcf19958300e9b6598990184c8815b945ba0ee.zip
linhes_pkgbuild-adbcf19958300e9b6598990184c8815b945ba0ee.tar.gz
linhes_pkgbuild-adbcf19958300e9b6598990184c8815b945ba0ee.tar.bz2
Removed old core and extra from repo. Renamed -testing to core/extra. This will setup the base for the testing branch.
Diffstat (limited to 'abs/core/libxext')
-rw-r--r--abs/core/libxext/PKGBUILD18
1 files changed, 9 insertions, 9 deletions
diff --git a/abs/core/libxext/PKGBUILD b/abs/core/libxext/PKGBUILD
index 66cc29a..3050eeb 100644
--- a/abs/core/libxext/PKGBUILD
+++ b/abs/core/libxext/PKGBUILD
@@ -1,23 +1,23 @@
-# $Id: PKGBUILD 35597 2009-04-14 06:27:02Z eric $
-# Maintainer: Alexander Baldeck <alexander@archlinux.org>
-# Contributor: Jan de Groot <jgc@archlinux.org>
+# $Id: PKGBUILD 81975 2010-06-07 13:30:21Z jgc $
+# Maintainer: Jan de Groot <jgc@archlinux.org>
+
pkgname=libxext
-pkgver=1.0.5
-pkgrel=2
+pkgver=1.1.2
+pkgrel=1
pkgdesc="X11 miscellaneous extensions library"
arch=(i686 x86_64)
url="http://xorg.freedesktop.org/"
license=('custom')
-depends=('libx11>=1.1.93' 'xextproto>=7.0.5')
+depends=('libx11>=1.3.3' 'xextproto>=7.1.1')
makedepends=('pkgconfig')
options=('!libtool')
source=(${url}/releases/individual/lib/libXext-${pkgver}.tar.bz2)
-md5sums=('aa11d859cc8e9a0bad3bb55e1666547b')
+sha1sums=('b48a4e55d21e5ce9dd3356281f32e00b17b4c9f7')
build() {
cd "${srcdir}/libXext-${pkgver}"
- ./configure --prefix=/usr --sysconfdir=/etc || return 1
+ ./configure --prefix=/usr --sysconfdir=/etc --disable-static || return 1
make || return 1
make DESTDIR="${pkgdir}" install || return 1
- install -D -m644 COPYING "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
+ install -D -m644 COPYING "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE" || return 1
}