summaryrefslogtreecommitdiffstats
path: root/abs/core/libxres
diff options
context:
space:
mode:
authorCecil Hugh Watson <knoppmyth@gmail.com>2009-09-26 01:57:08 (GMT)
committerCecil Hugh Watson <knoppmyth@gmail.com>2009-09-26 01:57:08 (GMT)
commit7b29169fff9e7c624890c5edffe85def8a293136 (patch)
tree47753889faa3a2063b66d1c7e7681e703eb1b39a /abs/core/libxres
parentc491dea779dac29afff3578bf8245943817c2339 (diff)
downloadlinhes_pkgbuild-7b29169fff9e7c624890c5edffe85def8a293136.zip
linhes_pkgbuild-7b29169fff9e7c624890c5edffe85def8a293136.tar.gz
linhes_pkgbuild-7b29169fff9e7c624890c5edffe85def8a293136.tar.bz2
LinHES 6.01.00
Diffstat (limited to 'abs/core/libxres')
-rw-r--r--abs/core/libxres/PKGBUILD22
1 files changed, 22 insertions, 0 deletions
diff --git a/abs/core/libxres/PKGBUILD b/abs/core/libxres/PKGBUILD
new file mode 100644
index 0000000..56dbf49
--- /dev/null
+++ b/abs/core/libxres/PKGBUILD
@@ -0,0 +1,22 @@
+# $Id: PKGBUILD 356 2008-04-18 22:56:27Z aaron $
+# Maintainer: Alexander Baldeck <alexander@archlinux.org>
+# Contributor: Jan de Groot <jgc@archlinux.org>
+pkgname=libxres
+pkgver=1.0.3
+pkgrel=1
+pkgdesc="X11 Resource extension library"
+arch=(i686 x86_64)
+url="http://xorg.freedesktop.org"
+depends=('libxext')
+makedepends=('pkgconfig' 'resourceproto' 'damageproto' 'compositeproto' 'scrnsaverproto')
+options=(!libtool)
+source=(${url}/releases/individual/lib/libXres-${pkgver}.tar.bz2)
+
+build() {
+ cd ${startdir}/src/libXres-${pkgver}
+ ./configure --prefix=/usr --sysconfdir=/etc \
+ --build=${CHOST} --host=${CHOST}
+ make || return 1
+ make DESTDIR=${startdir}/pkg install || return 1
+}
+md5sums=('de66ffb657aba64c9d6dbdeabb757f3e')