summaryrefslogtreecommitdiffstats
path: root/abs/core/linhes-scripts/PKGBUILD
diff options
context:
space:
mode:
authorJames Meyer <james.meyer@operamail.com>2010-08-30 22:24:02 (GMT)
committerJames Meyer <james.meyer@operamail.com>2010-08-30 22:24:02 (GMT)
commitc4bd4457b5d640e1c8f5afbca7cd54c53691e5fc (patch)
treef4e4f7a91e1d9d90033fd99d89e5e26a2c144528 /abs/core/linhes-scripts/PKGBUILD
parent0e7b327a1ae444233f1308a95420f70540ad74a3 (diff)
downloadlinhes_pkgbuild-c4bd4457b5d640e1c8f5afbca7cd54c53691e5fc.zip
linhes_pkgbuild-c4bd4457b5d640e1c8f5afbca7cd54c53691e5fc.tar.gz
linhes_pkgbuild-c4bd4457b5d640e1c8f5afbca7cd54c53691e5fc.tar.bz2
RSYNC CORE:
resync core-testing -> core Signed-off-by: James Meyer <james.meyer@operamail.com>
Diffstat (limited to 'abs/core/linhes-scripts/PKGBUILD')
-rw-r--r--abs/core/linhes-scripts/PKGBUILD48
1 files changed, 46 insertions, 2 deletions
diff --git a/abs/core/linhes-scripts/PKGBUILD b/abs/core/linhes-scripts/PKGBUILD
index 4b3244f..d4bdc50 100644
--- a/abs/core/linhes-scripts/PKGBUILD
+++ b/abs/core/linhes-scripts/PKGBUILD
@@ -3,12 +3,13 @@
pkgname=linhes-scripts
pkgver=1
-pkgrel=35
+pkgrel=77
pkgdesc="Various scripts that help to make LinHES, LinHES."
arch=('i686' 'x86_64')
license=('GPL2')
depends=('xosd' 'cpulimit')
url="http://linhes.org/"
+install="linhes-scripts.install"
source=(
myth2xvid
shootscreens.sh
@@ -23,6 +24,7 @@ pause-mythcommflag.sh
myth2x264
770-wrapper.sh
mythwelcome-set-alarm.sh
+mythwelcome-config.py
pause_mythcommflag
limit-mythcommflag.sh
vdpau-detector
@@ -32,12 +34,21 @@ run-limit-mythcommflag
linhes_update.sh
linhes_update2.sh
linhes_update3.sh
+install_hulu.sh
+update_schema_021_to_022.sh
+upgrade_linhes.sh
+remove_php_mythvideo.sh
+removecommercials.sh
+system-cleanup.sh
+myth2fuze
+dct700-cc.sh
+qip7100-cc.sh
)
build() {
cd $startdir/src
mkdir -p $startdir/pkg/usr/LH/bin
- install -D -m755 myt* 770* idle.sh imp* shoo* *commflag*sh mplayer* vdpau* screen* linhes_* $startdir/pkg/usr/LH/bin
+ install -D -m755 myt* 770* *.sh imp* shoo* *commflag*sh mplayer* vdpau* screen* linhes_* install_hulu.sh $startdir/pkg/usr/LH/bin
mkdir -p $startdir/pkg/etc/sv/pause-mythcommflag/supervise
cp run-pause-mythcommflag $startdir/pkg/etc/sv/pause-mythcommflag/run
mkdir -p $startdir/pkg/etc/sv/limit-mythcommflag/supervise
@@ -45,3 +56,36 @@ build() {
mkdir -p $startdir/pkg/etc/logrotate.d/
cp pause_mythcommflag $startdir/pkg/etc/logrotate.d/
}
+
+md5sums=('f56985b2d602e11dc1e10d3e7848b2a5'
+ '9a2181cdc0bc9cc8b42101f19620def8'
+ '9ae2cd7a0c42d57ad8b5f515d7d60196'
+ '1274bad3fb7296f00acd2d44804bad14'
+ '47225fa9b6c953d56f6ede84d921a300'
+ '6b6e7d34a4bda6d608d150039adefd07'
+ '3fe554dbbf7d09e1f9925032ba888bf5'
+ '18263972b6326e140bbef0bb7dfa2da9'
+ '410795ef9039e4c6c0484e706ecfd567'
+ '0750d7c65109d12aa536f312a38410d1'
+ 'ac2a4a6b4100f4d7bfb9ecd9356c8c6e'
+ 'd2b475821f902c5e081e7da43a35e6ac'
+ '95c092f67036a361ef7a57436f44332e'
+ 'a87e7394bfb3fcc5c2419a2f9ae9b9aa'
+ '3b776bbff68906ddc2f62b7e0dde3fe4'
+ '15f3143d2b1369da431e4268029aba40'
+ '3d0adf26280cde55a0c47188fff34826'
+ '93aaa2940e33ec9ebb305b839ac46a3e'
+ '27a8b3680f3c631a582064fd26ab8746'
+ 'b527b01d119d3bc33b8fa69bdf1082bb'
+ 'c537c44156d8404016cc4b405b092d45'
+ '4e66f302a77f1a857476e7f289d0c157'
+ 'be324dba44ae96676973a74421944853'
+ 'ccca6bdbbd86b203a3eecdbbe363e701'
+ '65629302a4d2c3adf88cdf0ebc10d493'
+ '2734054f08c4c885bb9070dce239d4c3'
+ '87b0dc855181f98516acb18a7d551601'
+ '25c1baeb97a49656456ae33f7e7a9f06'
+ '2fb25aef03ffd1282414d8cca3df7056'
+ 'd2a29444ab9036fb385bbf044daf1ff5'
+ 'df727c98350a64e2171c950bbefc9c5d'
+ '7b890e7044db38e8d439f67e398af206')