summaryrefslogtreecommitdiffstats
path: root/abs/core/linux
diff options
context:
space:
mode:
authorJames Meyer <james.meyer@operamail.com>2012-08-21 23:15:54 (GMT)
committerJames Meyer <james.meyer@operamail.com>2012-08-21 23:15:54 (GMT)
commitdd8f22f6bef0f6654437b19ce88fb218c61f8947 (patch)
treebc7ed087b0df910258d8e4c39857f1aa85a29db4 /abs/core/linux
parent07640a016e4b0e95e7d4470cd2281c0967cc9283 (diff)
downloadlinhes_pkgbuild-dd8f22f6bef0f6654437b19ce88fb218c61f8947.zip
linhes_pkgbuild-dd8f22f6bef0f6654437b19ce88fb218c61f8947.tar.gz
linhes_pkgbuild-dd8f22f6bef0f6654437b19ce88fb218c61f8947.tar.bz2
linux:..removed the nouvea module
Diffstat (limited to 'abs/core/linux')
-rw-r--r--abs/core/linux/PKGBUILD3
1 files changed, 3 insertions, 0 deletions
diff --git a/abs/core/linux/PKGBUILD b/abs/core/linux/PKGBUILD
index f0bf106..8a36cd6 100644
--- a/abs/core/linux/PKGBUILD
+++ b/abs/core/linux/PKGBUILD
@@ -160,6 +160,9 @@ package_linux() {
# move module tree /lib -> /usr/lib
mv "$pkgdir/lib" "$pkgdir/usr"
+ #remove nouvea
+ find $pkgdir/usr/lib -name "nouvea*" -exec rm -f {} \;
+
# Now we call depmod...
depmod -b "$pkgdir" -F System.map "$_kernver"
}