summaryrefslogtreecommitdiffstats
path: root/abs/core/mtools
diff options
context:
space:
mode:
authorJames Meyer <James.meyer@operamail.com>2008-10-02 03:19:12 (GMT)
committerJames Meyer <James.meyer@operamail.com>2008-10-02 03:19:12 (GMT)
commit0e2532d4e8f4eed5e047f1db54d5c03ba849ec0a (patch)
treec0aa2c0b53c317be87eacfcb77b63f53f1f415e7 /abs/core/mtools
downloadlinhes_pkgbuild-0e2532d4e8f4eed5e047f1db54d5c03ba849ec0a.zip
linhes_pkgbuild-0e2532d4e8f4eed5e047f1db54d5c03ba849ec0a.tar.gz
linhes_pkgbuild-0e2532d4e8f4eed5e047f1db54d5c03ba849ec0a.tar.bz2
initial import
Diffstat (limited to 'abs/core/mtools')
-rw-r--r--abs/core/mtools/PKGBUILD23
1 files changed, 23 insertions, 0 deletions
diff --git a/abs/core/mtools/PKGBUILD b/abs/core/mtools/PKGBUILD
new file mode 100644
index 0000000..b9854ef
--- /dev/null
+++ b/abs/core/mtools/PKGBUILD
@@ -0,0 +1,23 @@
+# $Id: PKGBUILD 356 2008-04-18 22:56:27Z aaron $
+# Maintainer: Kevin Piche <kevin@archlinux.org>
+# Contributor: Tom Newsom <Jeepster@gmx.co.uk>
+
+pkgname=mtools
+pkgver=3.9.11
+pkgrel=1
+pkgdesc="A collection of utilities to access MS-DOS disks from Unix without mounting them"
+url="http://mtools.linux.lu/"
+source=(http://mtools.linux.lu/$pkgname-$pkgver.tar.gz)
+arch=(i686 x86_64)
+license=('GPL')
+depends=('glibc')
+makedepends=('texinfo')
+md5sums=('3c0ae05b0d98a5d3bd06d3d72fcaf80d')
+options=('makeflags')
+
+build() {
+ cd $startdir/src/$pkgname-$pkgver
+ ./configure --prefix=/usr --infodir=/usr/share/mtools --sysconfdir=/etc
+ make || return 1
+ make prefix=$startdir/pkg/usr infodir=$startdir/pkg/usr/share/mtools install
+}