summaryrefslogtreecommitdiffstats
path: root/abs/core/mythdb-initial
diff options
context:
space:
mode:
authorJames Meyer <james.meyer@operamail.com>2012-10-31 16:07:38 (GMT)
committerJames Meyer <james.meyer@operamail.com>2012-10-31 16:07:38 (GMT)
commit143955ed9718843e1e36da0fb83c971bb40cd7f2 (patch)
treef05ff025c79e8ab87f1239f70b773302ba258b95 /abs/core/mythdb-initial
parent2424137eb9b302aaaab20dc49dc2d6afe4d3f107 (diff)
downloadlinhes_pkgbuild-143955ed9718843e1e36da0fb83c971bb40cd7f2.zip
linhes_pkgbuild-143955ed9718843e1e36da0fb83c971bb40cd7f2.tar.gz
linhes_pkgbuild-143955ed9718843e1e36da0fb83c971bb40cd7f2.tar.bz2
mythdb-initial: set local video dir to ''
closes #859
Diffstat (limited to 'abs/core/mythdb-initial')
-rwxr-xr-xabs/core/mythdb-initial/PKGBUILD4
-rw-r--r--abs/core/mythdb-initial/custom.sql32
2 files changed, 27 insertions, 9 deletions
diff --git a/abs/core/mythdb-initial/PKGBUILD b/abs/core/mythdb-initial/PKGBUILD
index f02d108..3798efd 100755
--- a/abs/core/mythdb-initial/PKGBUILD
+++ b/abs/core/mythdb-initial/PKGBUILD
@@ -1,6 +1,6 @@
pkgname=mythdb-initial
pkgver=2
-pkgrel=35
+pkgrel=37
pkgdesc="setup the initial mythtv database for linhes"
url=""
license=""
@@ -21,4 +21,4 @@ build() {
}
md5sums=('9dcf8c574e69fde6b1b2fa1eed95ded4'
'ad0e57ac5e7c3677808a670e16634bba'
- '4100fcddbb580fb7cc37c2e6c75e23e2')
+ 'bcd52dfa9465f06cb3ec093e29eeea60')
diff --git a/abs/core/mythdb-initial/custom.sql b/abs/core/mythdb-initial/custom.sql
index dcba7b4..0f21e3a 100644
--- a/abs/core/mythdb-initial/custom.sql
+++ b/abs/core/mythdb-initial/custom.sql
@@ -44,13 +44,6 @@ INSERT INTO `settings` (`value`, `data`, `hostname`) VALUES
('CDDevice' ,'/dev/cdrom' , 'apheleia'),
('MusicAudioDevice' ,'default' , 'apheleia'),
('MythArchiveCopyRemoteFiles' ,'1' , 'apheleia'),
- ('ScreenShotPath' ,'/myth/video_stuff/screenshots' , 'apheleia'),
- ('VideoStartupDir' ,'/myth/video' , 'apheleia'),
- ('mythvideo.TrailersDir' ,'/myth/video_stuff/trailers' , 'apheleia'),
- ('VideoArtworkDir' ,'/myth/video_stuff/coverart' , 'apheleia'),
- ('mythvideo.screenshotDir' ,'/myth/video_stuff/screenshots' , 'apheleia'),
- ('mythvideo.bannerDir' ,'/myth/video_stuff/banners' , 'apheleia'),
- ('mythvideo.fanartDir' ,'/myth/video_stuff/fanart' , 'apheleia'),
('GalleryDir' ,'/myth/gallery' , 'apheleia'),
('MusicLocation' ,'/myth/music/' , 'apheleia'),
('mythgame.screenshotdir' ,'/myth/games/screenshots' , 'apheleia'),
@@ -59,6 +52,31 @@ INSERT INTO `settings` (`value`, `data`, `hostname`) VALUES
('MythArchiveTempDir' ,'/myth/tmp' , 'apheleia');
+-- MythVideo old local dir..replaced by storage groups, but should set values to null
+
+INSERT INTO `settings` (`value`, `data`, `hostname`) VALUES
+('ScreenShotPath' ,'' , 'apheleia'),
+('VideoStartupDir' ,'' , 'apheleia'),
+('mythvideo.TrailersDir' ,'' , 'apheleia'),
+('VideoArtworkDir' ,'' , 'apheleia'),
+('mythvideo.screenshotDir' ,'' , 'apheleia'),
+('mythvideo.bannerDir' ,'' , 'apheleia'),
+('mythvideo.fanartDir' ,'' , 'apheleia');
+
+-- MythVideo old local dir..replaced by storage groups
+/*
+INSERT INTO `settings` (`value`, `data`, `hostname`) VALUES
+ ('ScreenShotPath' ,'/myth/video_stuff/screenshots' , 'apheleia'),
+ ('VideoStartupDir' ,'/myth/video' , 'apheleia'),
+ ('mythvideo.TrailersDir' ,'/myth/video_stuff/trailers' , 'apheleia'),
+ ('VideoArtworkDir' ,'/myth/video_stuff/coverart' , 'apheleia'),
+ ('mythvideo.screenshotDir' ,'/myth/video_stuff/screenshots' , 'apheleia'),
+ ('mythvideo.bannerDir' ,'/myth/video_stuff/banners' , 'apheleia'),
+ ('mythvideo.fanartDir' ,'/myth/video_stuff/fanart' , 'apheleia');
+*/
+
+
+
INSERT INTO `storagegroup` (`groupname`, `hostname`, `dirname`) VALUES
('Default' ,'apheleia' ,'/myth/tv/'),
('LiveTV' ,'apheleia' ,'/myth/tv/live/'),