summaryrefslogtreecommitdiffstats
path: root/abs/core/mythdb-initial
diff options
context:
space:
mode:
authorJames Meyer <james.meyer@operamail.com>2012-12-20 17:55:43 (GMT)
committerJames Meyer <james.meyer@operamail.com>2012-12-20 17:55:43 (GMT)
commitb12091b9e225d21571324ec9772de541731a19b6 (patch)
tree77b8edd30d2922ad2188c7d58efc67f932526d54 /abs/core/mythdb-initial
parentb1228a681e74db2c56d97e5489fa01c4f649ade4 (diff)
downloadlinhes_pkgbuild-b12091b9e225d21571324ec9772de541731a19b6.zip
linhes_pkgbuild-b12091b9e225d21571324ec9772de541731a19b6.tar.gz
linhes_pkgbuild-b12091b9e225d21571324ec9772de541731a19b6.tar.bz2
mythdb-initial, mythinstall: add option for BEwait and enable it in the initial database.
refs #886
Diffstat (limited to 'abs/core/mythdb-initial')
-rwxr-xr-xabs/core/mythdb-initial/PKGBUILD4
-rw-r--r--abs/core/mythdb-initial/custom.sql3
2 files changed, 4 insertions, 3 deletions
diff --git a/abs/core/mythdb-initial/PKGBUILD b/abs/core/mythdb-initial/PKGBUILD
index 9dfe7d3..284c88b 100755
--- a/abs/core/mythdb-initial/PKGBUILD
+++ b/abs/core/mythdb-initial/PKGBUILD
@@ -1,6 +1,6 @@
pkgname=mythdb-initial
pkgver=2
-pkgrel=45
+pkgrel=46
pkgdesc="setup the initial mythtv database for linhes"
url=""
license=""
@@ -21,4 +21,4 @@ build() {
}
md5sums=('9dcf8c574e69fde6b1b2fa1eed95ded4'
'ad0e57ac5e7c3677808a670e16634bba'
- 'c73c2cd9f77f96d810104936b61a2620')
+ '933e5a0e0c118baf804f31b652c7c6a6')
diff --git a/abs/core/mythdb-initial/custom.sql b/abs/core/mythdb-initial/custom.sql
index 17aeb7a..0f66b99 100644
--- a/abs/core/mythdb-initial/custom.sql
+++ b/abs/core/mythdb-initial/custom.sql
@@ -23,6 +23,7 @@ INSERT INTO `settings` (`value`, `data`, `hostname`) VALUES
('Hostpluginmythvideo_dvdcss','0','apheleia'),
('Hostpluginmythweather','1','apheleia'),
('Hostpluginmythappletrailers','1','apheleia'),
+ ('HostBEWait','1','apheleia'),
('HostAudiotype','ALSA','apheleia');
-- Clear out old values because mysql is mysql
@@ -141,7 +142,7 @@ INSERT INTO `settings` (`value`, `data`, `hostname`) VALUES
('HOSTOSsize', '5' , 'apheleia'),
('HOSTrootfstype', 'ext3' , 'apheleia'),
('HOSTHOMEsize', '3' , 'apheleia'),
-('HOSTDatabasesize','3' , 'apheleia'),
+('HOSTDatabasesize','5' , 'apheleia'),
('HostUseSWAP', '1' , 'apheleia'),
('HostUseALLdata', '1' , 'apheleia'),
('HOSTdatafstype', 'xfs' , 'apheleia');