summaryrefslogtreecommitdiffstats
path: root/abs/core/mythinstall
diff options
context:
space:
mode:
authorBritney Fransen <brfransen@gmail.com>2014-02-13 20:52:19 (GMT)
committerBritney Fransen <brfransen@gmail.com>2014-02-13 20:52:19 (GMT)
commit8565905f38cc3c1f59c1bcc4bec9e3ac21a39313 (patch)
treec6ab52e172e0de39cee8c019a84605a5942a0a1c /abs/core/mythinstall
parent215fbfb801eb609acb4244dcb38e6e36b11a4f36 (diff)
downloadlinhes_pkgbuild-8565905f38cc3c1f59c1bcc4bec9e3ac21a39313.zip
linhes_pkgbuild-8565905f38cc3c1f59c1bcc4bec9e3ac21a39313.tar.gz
linhes_pkgbuild-8565905f38cc3c1f59c1bcc4bec9e3ac21a39313.tar.bz2
mythinstall: Add Notify option to Automatic Updates. refs #959
Diffstat (limited to 'abs/core/mythinstall')
-rwxr-xr-xabs/core/mythinstall/MythVantage-app/mythinstall/misc_settings.cpp3
-rw-r--r--abs/core/mythinstall/PKGBUILD2
2 files changed, 3 insertions, 2 deletions
diff --git a/abs/core/mythinstall/MythVantage-app/mythinstall/misc_settings.cpp b/abs/core/mythinstall/MythVantage-app/mythinstall/misc_settings.cpp
index 43f360a..2914630 100755
--- a/abs/core/mythinstall/MythVantage-app/mythinstall/misc_settings.cpp
+++ b/abs/core/mythinstall/MythVantage-app/mythinstall/misc_settings.cpp
@@ -22,9 +22,10 @@ static HostComboBox *Hostupdateplan()
HostComboBox *gc = new HostComboBox("Hostupdateplan");
gc->setLabel(QObject::tr("Automatic Updates"));
gc->addSelection("None");
+ gc->addSelection("Notify");
gc->addSelection("Myth_only");
gc->addSelection("All");
- gc->setHelpText("None: Do not install updates automatically.\nMyth_only: Automatically installs updates for MythTV only.\nAll: Automatically installs all updates for LinHES.");
+ gc->setHelpText("None: Do not install updates automatically. Notify: Check for updates and notify in the Service Menu and LinHES theme. Myth_only: Automatically install updates for MythTV only. All: Automatically install all updates for LinHES.");
return gc;
}
diff --git a/abs/core/mythinstall/PKGBUILD b/abs/core/mythinstall/PKGBUILD
index a161985..19bdf68 100644
--- a/abs/core/mythinstall/PKGBUILD
+++ b/abs/core/mythinstall/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Jams
pkgname=mythinstall
pkgver=8.1
-pkgrel=8
+pkgrel=9
pkgdesc="LinHES installer/systemconfig GUI."
arch=('i686' 'x86_64')
depends=('mythtv>=0.27')