summaryrefslogtreecommitdiffstats
path: root/abs/core/mythtv/old/stable-0.21/mythsmolt
diff options
context:
space:
mode:
authorCecil Hugh Watson <knoppmyth@gmail.com>2010-09-05 06:13:57 (GMT)
committerCecil Hugh Watson <knoppmyth@gmail.com>2010-09-05 06:13:57 (GMT)
commitb172f79fadb565ecfbcec9508f9377d8618a4f4c (patch)
treebf8823b07e3313c3afa000a9b31e4f9a735cb818 /abs/core/mythtv/old/stable-0.21/mythsmolt
parentf9d54ab7c3853208484e304bc6cf40ab0f79d400 (diff)
parent5e7027c6194237ca1dc5fcbb3648483a970fb500 (diff)
downloadlinhes_pkgbuild-b172f79fadb565ecfbcec9508f9377d8618a4f4c.zip
linhes_pkgbuild-b172f79fadb565ecfbcec9508f9377d8618a4f4c.tar.gz
linhes_pkgbuild-b172f79fadb565ecfbcec9508f9377d8618a4f4c.tar.bz2
Merge branch 'HEAD' of ssh://cesman@knoppmyth.net/mount/repository/LinHES-PKGBUILD
Diffstat (limited to 'abs/core/mythtv/old/stable-0.21/mythsmolt')
-rw-r--r--abs/core/mythtv/old/stable-0.21/mythsmolt/PKGBUILD26
1 files changed, 26 insertions, 0 deletions
diff --git a/abs/core/mythtv/old/stable-0.21/mythsmolt/PKGBUILD b/abs/core/mythtv/old/stable-0.21/mythsmolt/PKGBUILD
new file mode 100644
index 0000000..25c91cf
--- /dev/null
+++ b/abs/core/mythtv/old/stable-0.21/mythsmolt/PKGBUILD
@@ -0,0 +1,26 @@
+pkgname=mythsmolt
+pkgver=0.21
+pkgrel=8
+pkgdesc="mythsmolt, a hardware profileing tool"
+arch=('i686' 'x86_64')
+url="http://www.mythvantage.com"
+license=('GPL')
+depends=("mythtv>=${pkgver}" urlgrabber)
+source=("http://www.mythvantage.com/request.php?4")
+
+groups=('mythtv-extras')
+
+build() {
+ cd $startdir/src/mythsmolt_src/mythsmolt
+ . /etc/profile.d/qt3.sh
+
+ # use QT3 qmake
+ export PATH=$QTDIR/bin:$PATH
+ echo "INCLUDEPATH += /usr/include/mythtv" >> mythsmolt.pro.usr
+
+ qmake mythsmolt.pro.usr
+ make qmake || return 1
+ make -j 2 || return 1
+
+ make INSTALL_ROOT=$startdir/pkg install
+}