summaryrefslogtreecommitdiffstats
path: root/abs/core/mythtv
diff options
context:
space:
mode:
authorBritney Fransen <brfransen@gmail.com>2014-10-16 22:11:18 (GMT)
committerBritney Fransen <brfransen@gmail.com>2014-10-16 22:11:18 (GMT)
commit3a1460413989c6c75a96ed7173682d93fc8c51db (patch)
treeb482ee89e0abb0aa12461b042dee805cb695d3b2 /abs/core/mythtv
parentae110ea38e6970cf88d19b721646854268e2cf82 (diff)
downloadlinhes_pkgbuild-3a1460413989c6c75a96ed7173682d93fc8c51db.zip
linhes_pkgbuild-3a1460413989c6c75a96ed7173682d93fc8c51db.tar.gz
linhes_pkgbuild-3a1460413989c6c75a96ed7173682d93fc8c51db.tar.bz2
mythtv mythplugins & mythinstall: update to latest -fixes tag 0.27.4
Diffstat (limited to 'abs/core/mythtv')
-rw-r--r--abs/core/mythtv/stable-0.27/git_src/git_hash2
-rw-r--r--abs/core/mythtv/stable-0.27/mythplugins/PKGBUILD4
-rw-r--r--abs/core/mythtv/stable-0.27/mythtv/PKGBUILD4
3 files changed, 5 insertions, 5 deletions
diff --git a/abs/core/mythtv/stable-0.27/git_src/git_hash b/abs/core/mythtv/stable-0.27/git_src/git_hash
index 7695526..bbb99eb 100644
--- a/abs/core/mythtv/stable-0.27/git_src/git_hash
+++ b/abs/core/mythtv/stable-0.27/git_src/git_hash
@@ -1 +1 @@
-c68eae16a2e894d81e3b4a9b39410443f2eb17c1
+e830993e89fc3b7244e9614c2384ab074c449d1f
diff --git a/abs/core/mythtv/stable-0.27/mythplugins/PKGBUILD b/abs/core/mythtv/stable-0.27/mythplugins/PKGBUILD
index 8a8af3f..ad4eba3 100644
--- a/abs/core/mythtv/stable-0.27/mythplugins/PKGBUILD
+++ b/abs/core/mythtv/stable-0.27/mythplugins/PKGBUILD
@@ -8,8 +8,8 @@ pkgname=('mytharchive'
'mythnews'
'mythweather'
'mythzoneminder')
-pkgver=0.27.3
-pkgrel=4
+pkgver=0.27.4
+pkgrel=1
arch=('i686' 'x86_64')
url="http://www.mythtv.org"
license=('GPL')
diff --git a/abs/core/mythtv/stable-0.27/mythtv/PKGBUILD b/abs/core/mythtv/stable-0.27/mythtv/PKGBUILD
index bb2d723..01ee6b2 100644
--- a/abs/core/mythtv/stable-0.27/mythtv/PKGBUILD
+++ b/abs/core/mythtv/stable-0.27/mythtv/PKGBUILD
@@ -1,6 +1,6 @@
pkgname=mythtv
-pkgver=0.27.3
-pkgrel=4
+pkgver=0.27.4
+pkgrel=1
commit_hash=`cat ../git_src/git_hash`
pkgdesc="A Homebrew PVR project $commit_hash"
arch=('i686' 'x86_64')