summaryrefslogtreecommitdiffstats
path: root/abs/core/nfsidmap
diff options
context:
space:
mode:
authorJames Meyer <james.meyer@operamail.com>2012-08-07 17:46:04 (GMT)
committerJames Meyer <james.meyer@operamail.com>2012-08-07 17:46:04 (GMT)
commitc8cc7ac3cb9a7ad16514a2583bc1cfe6ca5c4731 (patch)
treea7e948504bb34b5423d6a2bf6e19c4822c7112f1 /abs/core/nfsidmap
parent36498d2ea2c5fb72792552630e205be1bd4562ee (diff)
downloadlinhes_pkgbuild-c8cc7ac3cb9a7ad16514a2583bc1cfe6ca5c4731.zip
linhes_pkgbuild-c8cc7ac3cb9a7ad16514a2583bc1cfe6ca5c4731.tar.gz
linhes_pkgbuild-c8cc7ac3cb9a7ad16514a2583bc1cfe6ca5c4731.tar.bz2
nfsidmap: 0.24
Diffstat (limited to 'abs/core/nfsidmap')
-rw-r--r--abs/core/nfsidmap/PKGBUILD18
1 files changed, 8 insertions, 10 deletions
diff --git a/abs/core/nfsidmap/PKGBUILD b/abs/core/nfsidmap/PKGBUILD
index c275f12..a402e5c 100644
--- a/abs/core/nfsidmap/PKGBUILD
+++ b/abs/core/nfsidmap/PKGBUILD
@@ -1,9 +1,9 @@
-# $Id: PKGBUILD 52311 2009-09-17 07:29:57Z allan $
+# $Id: PKGBUILD 136619 2011-08-31 07:19:40Z tpowa $
# Maintainer:
# Contributor: Judd <jvinet@zeroflux.org>
pkgname=nfsidmap
-pkgver=0.23
+pkgver=0.24
pkgrel=3
pkgdesc="Library to help mapping IDs, mainly for NFSv4"
arch=('i686' 'x86_64')
@@ -12,20 +12,18 @@ depends=('glibc' 'libldap>=2.4.18')
license=('custom:nfsidmap')
options=(!libtool)
source=(http://www.citi.umich.edu/projects/nfsv4/linux/libnfsidmap/libnfsidmap-$pkgver.tar.gz)
-md5sums=('28f3ece648c1dc5d25e8d623d55f8bd6')
+md5sums=('d71a1ee9881d5b5814ff3ec41256937d')
build() {
cd $srcdir/lib$pkgname-$pkgver
./configure --prefix=/usr --sysconfdir=/etc
- make || return 1
+ make
}
+
package() {
cd $srcdir/lib$pkgname-$pkgver
- make DESTDIR=$pkgdir install || return 1
- # remove idmap manpage provided by nfs-utils!
- rm $pkgdir/usr/share/man/man5/idmapd.conf.5 || return 1
+ make DESTDIR=$pkgdir install
+
# install license
- install -Dm644 COPYING \
- $pkgdir/usr/share/licenses/nfsidmap/LICENSE || return 1
+ install -Dm644 COPYING $pkgdir/usr/share/licenses/nfsidmap/LICENSE
}
-