summaryrefslogtreecommitdiffstats
path: root/abs/core/parted/PKGBUILD
diff options
context:
space:
mode:
authorJames Meyer <james.meyer@operamail.com>2014-02-16 23:57:48 (GMT)
committerJames Meyer <james.meyer@operamail.com>2014-02-19 19:03:04 (GMT)
commitd992bf484dfa07050c368c30a8c2dda70511c066 (patch)
tree6de270ee2bdaa2701adda7a24e864804403b3f54 /abs/core/parted/PKGBUILD
parent1f62bb057f75d84aaee417467428dc4a9d436f3a (diff)
downloadlinhes_pkgbuild-d992bf484dfa07050c368c30a8c2dda70511c066.zip
linhes_pkgbuild-d992bf484dfa07050c368c30a8c2dda70511c066.tar.gz
linhes_pkgbuild-d992bf484dfa07050c368c30a8c2dda70511c066.tar.bz2
parted:
update binary path to /usr/bin refs #961
Diffstat (limited to 'abs/core/parted/PKGBUILD')
-rw-r--r--abs/core/parted/PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/abs/core/parted/PKGBUILD b/abs/core/parted/PKGBUILD
index 7a94164..a0211ff 100644
--- a/abs/core/parted/PKGBUILD
+++ b/abs/core/parted/PKGBUILD
@@ -1,25 +1,24 @@
-# $Id: PKGBUILD 151858 2012-03-03 14:28:32Z giovanni $
+# $Id: PKGBUILD 199967 2013-11-20 11:26:39Z allan $
# Maintainer: Giovanni Scafora <giovanni@archlinux.org>
# Contributor: Aaron Griffin <aaron@archlinux.org>
pkgname=parted
pkgver=3.1
-pkgrel=1
+pkgrel=3
pkgdesc="A program for creating, destroying, resizing, checking and copying partitions"
arch=('i686' 'x86_64')
license=('GPL3')
url="http://www.gnu.org/software/parted/parted.html"
depends=('device-mapper' 'e2fsprogs')
makedepends=('pkg-config')
-options=('!libtool')
install=parted.install
source=("http://ftp.gnu.org/gnu/${pkgname}/${pkgname}-${pkgver}.tar.xz")
-md5sums=('5d89d64d94bcfefa9ce8f59f4b81bdcb')
build() {
cd "${srcdir}/${pkgname}-${pkgver}"
./configure --prefix=/usr \
+ --sbindir=/usr/bin \
--disable-debug \
--disable-rpath
make
@@ -30,3 +29,4 @@ package() {
make DESTDIR="${pkgdir}" install
}
+md5sums=('5d89d64d94bcfefa9ce8f59f4b81bdcb')