summaryrefslogtreecommitdiffstats
path: root/abs/core/parted/PKGBUILD
diff options
context:
space:
mode:
authorBritney Fransen <brfransen@gmail.com>2014-10-27 20:28:27 (GMT)
committerBritney Fransen <brfransen@gmail.com>2014-10-27 20:28:27 (GMT)
commitf7b823f55a80b1498c30e9f3a47692a2329c4f09 (patch)
tree6de557714e6336282fbc0ab16c6578386dfc6654 /abs/core/parted/PKGBUILD
parent4c2a2e3504f472628285a989c7c9a76be6855f54 (diff)
parent01c1a60f3b7f93b3ed7404196c2cf798c4d8c674 (diff)
downloadlinhes_pkgbuild-f7b823f55a80b1498c30e9f3a47692a2329c4f09.zip
linhes_pkgbuild-f7b823f55a80b1498c30e9f3a47692a2329c4f09.tar.gz
linhes_pkgbuild-f7b823f55a80b1498c30e9f3a47692a2329c4f09.tar.bz2
Merge branch 'testing'
Diffstat (limited to 'abs/core/parted/PKGBUILD')
-rw-r--r--abs/core/parted/PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/abs/core/parted/PKGBUILD b/abs/core/parted/PKGBUILD
index 7a94164..a0211ff 100644
--- a/abs/core/parted/PKGBUILD
+++ b/abs/core/parted/PKGBUILD
@@ -1,25 +1,24 @@
-# $Id: PKGBUILD 151858 2012-03-03 14:28:32Z giovanni $
+# $Id: PKGBUILD 199967 2013-11-20 11:26:39Z allan $
# Maintainer: Giovanni Scafora <giovanni@archlinux.org>
# Contributor: Aaron Griffin <aaron@archlinux.org>
pkgname=parted
pkgver=3.1
-pkgrel=1
+pkgrel=3
pkgdesc="A program for creating, destroying, resizing, checking and copying partitions"
arch=('i686' 'x86_64')
license=('GPL3')
url="http://www.gnu.org/software/parted/parted.html"
depends=('device-mapper' 'e2fsprogs')
makedepends=('pkg-config')
-options=('!libtool')
install=parted.install
source=("http://ftp.gnu.org/gnu/${pkgname}/${pkgname}-${pkgver}.tar.xz")
-md5sums=('5d89d64d94bcfefa9ce8f59f4b81bdcb')
build() {
cd "${srcdir}/${pkgname}-${pkgver}"
./configure --prefix=/usr \
+ --sbindir=/usr/bin \
--disable-debug \
--disable-rpath
make
@@ -30,3 +29,4 @@ package() {
make DESTDIR="${pkgdir}" install
}
+md5sums=('5d89d64d94bcfefa9ce8f59f4b81bdcb')