summaryrefslogtreecommitdiffstats
path: root/abs/core/perl_modules/perl-datetime-format-iso8601/PKGBUILD
diff options
context:
space:
mode:
authorBritney Fransen <brfransen@gmail.com>2018-09-06 16:35:27 (GMT)
committerBritney Fransen <brfransen@gmail.com>2018-09-06 16:35:27 (GMT)
commit5669815ec3a539cf7b5ac7d8da2cbba3aeff44be (patch)
treef13051093a52f47f5954c2ee2a783bc2f0f62f96 /abs/core/perl_modules/perl-datetime-format-iso8601/PKGBUILD
parent8d35f28049488f2585ef765bf48e7a58958fd587 (diff)
parent04697136037cb5341ee6c051f8aaa265c0400c82 (diff)
downloadlinhes_pkgbuild-5669815ec3a539cf7b5ac7d8da2cbba3aeff44be.zip
linhes_pkgbuild-5669815ec3a539cf7b5ac7d8da2cbba3aeff44be.tar.gz
linhes_pkgbuild-5669815ec3a539cf7b5ac7d8da2cbba3aeff44be.tar.bz2
Merge branch 'testing'
Diffstat (limited to 'abs/core/perl_modules/perl-datetime-format-iso8601/PKGBUILD')
-rw-r--r--abs/core/perl_modules/perl-datetime-format-iso8601/PKGBUILD15
1 files changed, 7 insertions, 8 deletions
diff --git a/abs/core/perl_modules/perl-datetime-format-iso8601/PKGBUILD b/abs/core/perl_modules/perl-datetime-format-iso8601/PKGBUILD
index c8e07df..6e2b05d 100644
--- a/abs/core/perl_modules/perl-datetime-format-iso8601/PKGBUILD
+++ b/abs/core/perl_modules/perl-datetime-format-iso8601/PKGBUILD
@@ -1,10 +1,10 @@
-# $Id: PKGBUILD 66111 2012-02-23 01:12:06Z spupykin $
+# $Id$
# Maintainer: Sergej Pupykin <pupykin.s+arch@gmail.com>
-# Contributor: Lukas Fleischer <archlinux at cryptocrack dot de>
+# Contributor: Lukas Fleischer <lfleischer@archlinux.org>
pkgname=perl-datetime-format-iso8601
pkgver=0.08
-pkgrel=1
+pkgrel=3
pkgdesc="Parses ISO8601 formats"
arch=('any')
url="http://search.cpan.org/dist/DateTime-Format-ISO8601/"
@@ -12,21 +12,20 @@ license=('PerlArtistic')
depends=('perl-datetime-format-builder' 'perl-datetime')
makedepends=()
optdepends=('perl-file-find-rule'
- 'perl-test-distribution'
'perl-test-pod')
options=(!emptydirs)
source=("http://search.cpan.org/CPAN/authors/id/J/JH/JHOBLITT/DateTime-Format-ISO8601-$pkgver.tar.gz")
md5sums=('b7c0a4b5e767a8d3b87f3dc678d8c30c')
build() {
- cd $srcdir/DateTime-Format-ISO8601-$pkgver
+ cd "$srcdir"/DateTime-Format-ISO8601-$pkgver
PERL_MM_USE_DEFAULT=1 perl Makefile.PL INSTALLDIRS=vendor
make
}
package() {
- cd $srcdir/DateTime-Format-ISO8601-$pkgver
+ cd "$srcdir"/DateTime-Format-ISO8601-$pkgver
make install DESTDIR="${pkgdir}"
- find ${pkgdir} -name perllocal.pod -delete
- find ${pkgdir} -name .packlist -delete
+ find "$pkgdir" -name perllocal.pod -delete
+ find "$pkgdir" -name .packlist -delete
}