summaryrefslogtreecommitdiffstats
path: root/abs/core/poweroff-scripts
diff options
context:
space:
mode:
authorBritney Fransen <brfransen@gmail.com>2014-03-10 14:16:27 (GMT)
committerBritney Fransen <brfransen@gmail.com>2014-03-10 14:16:27 (GMT)
commit32a740e2acc7676085250ea77557c3787e7ace2c (patch)
tree596df550e48403106657645d864e99167508906b /abs/core/poweroff-scripts
parent1e95562f05bf7c62c3e6c003ae396473d5e5ec1e (diff)
downloadlinhes_pkgbuild-32a740e2acc7676085250ea77557c3787e7ace2c.zip
linhes_pkgbuild-32a740e2acc7676085250ea77557c3787e7ace2c.tar.gz
linhes_pkgbuild-32a740e2acc7676085250ea77557c3787e7ace2c.tar.bz2
poweroff-scripts: change shutdown messages
Diffstat (limited to 'abs/core/poweroff-scripts')
-rw-r--r--abs/core/poweroff-scripts/PKGBUILD12
-rwxr-xr-xabs/core/poweroff-scripts/halt.script2
-rw-r--r--abs/core/poweroff-scripts/poweroff.script2
-rw-r--r--abs/core/poweroff-scripts/shutdown.script2
4 files changed, 9 insertions, 9 deletions
diff --git a/abs/core/poweroff-scripts/PKGBUILD b/abs/core/poweroff-scripts/PKGBUILD
index ff32494..e5cab49 100644
--- a/abs/core/poweroff-scripts/PKGBUILD
+++ b/abs/core/poweroff-scripts/PKGBUILD
@@ -1,9 +1,9 @@
pkgname=poweroff-scripts
pkgver=1.1
-pkgrel=4
+pkgrel=5
pkgdesc="replacement scripts to work with sysvinit and runit"
license=('GPL')
-depends=('sysvinit>=2.88' 'runit>=2.1.1-6')
+depends=('systemd-sysvcompat' 'runit>=2.1.1-6')
makedepends=()
conflicts=()
replaces=()
@@ -21,7 +21,7 @@ package() {
}
-md5sums=('68ac5d7d5784e9559c9752d94a4943d5'
- '3e042113f8715bc5bfd365d2486d0108'
- '3ec5f3013dcbd60b6b957d17ba220585'
- '1dccfcd2283d4ed193511535b0b220fc')
+md5sums=('a3538350e5c8e65a1418d9f1b5ff83c1'
+ 'c9cbd22b341cf9e566eeedba7e51ecd2'
+ '58c374b2cacabac6728bb09c24e512a5'
+ 'c151f7a35acc0db524c290be7594f09e')
diff --git a/abs/core/poweroff-scripts/halt.script b/abs/core/poweroff-scripts/halt.script
index 51c9925..b2e8170 100755
--- a/abs/core/poweroff-scripts/halt.script
+++ b/abs/core/poweroff-scripts/halt.script
@@ -10,7 +10,7 @@ INIT=`ps -p 1 -o comm=`
if [ x$INIT = xrunit ]
then
- echo "System whill shutdown NOW" |wall
+ echo "System will shutdown NOW" |wall
chvt 1
runit-init 0
diff --git a/abs/core/poweroff-scripts/poweroff.script b/abs/core/poweroff-scripts/poweroff.script
index 211c9ee..2236983 100644
--- a/abs/core/poweroff-scripts/poweroff.script
+++ b/abs/core/poweroff-scripts/poweroff.script
@@ -5,7 +5,7 @@ INIT=`ps -p 1 -o comm=`
chvt 1
if [ x$INIT = xrunit ]
then
- echo "System whill shutdown NOW" |wall
+ echo "System will shutdown NOW" |wall
chvt 1
runit-init 0
else
diff --git a/abs/core/poweroff-scripts/shutdown.script b/abs/core/poweroff-scripts/shutdown.script
index 978f7a2..b87b52f 100644
--- a/abs/core/poweroff-scripts/shutdown.script
+++ b/abs/core/poweroff-scripts/shutdown.script
@@ -36,7 +36,7 @@ then
if [ x$halt = x1 ]
then
- echo "System will poweroff in $delay seconds" | wall
+ echo "System will poweroff in $delay seconds" | wall
sleep $delay
/sbin/runit-init 0
fi