summaryrefslogtreecommitdiffstats
path: root/abs/core/python-decorator/PKGBUILD
diff options
context:
space:
mode:
authorMichael Hanson <hansonorders@verizon.net>2010-12-10 00:19:00 (GMT)
committerMichael Hanson <hansonorders@verizon.net>2010-12-10 00:19:00 (GMT)
commit5ab2c2d585290fb77dfc8d3670361df2fdc11c62 (patch)
tree58fc24f3a355bff701d6e93ba8011e9d1764f7b9 /abs/core/python-decorator/PKGBUILD
parent4592612b015ff899ef52f33d96b52b5c60587ebb (diff)
downloadlinhes_pkgbuild-5ab2c2d585290fb77dfc8d3670361df2fdc11c62.zip
linhes_pkgbuild-5ab2c2d585290fb77dfc8d3670361df2fdc11c62.tar.gz
linhes_pkgbuild-5ab2c2d585290fb77dfc8d3670361df2fdc11c62.tar.bz2
A whole lotta housekeeping
Diffstat (limited to 'abs/core/python-decorator/PKGBUILD')
-rw-r--r--abs/core/python-decorator/PKGBUILD30
1 files changed, 0 insertions, 30 deletions
diff --git a/abs/core/python-decorator/PKGBUILD b/abs/core/python-decorator/PKGBUILD
deleted file mode 100644
index e933da0..0000000
--- a/abs/core/python-decorator/PKGBUILD
+++ /dev/null
@@ -1,30 +0,0 @@
-# Maintainer: Thomas Dziedzic < gostrc at gmail >
-# Contributor: Pierre Chapuis <catwell at archlinux dot us>
-
-pkgname=python-decorator
-pkgver=3.2.0
-pkgrel=2
-pkgdesc='Python Decorator module'
-arch=('any')
-url='http://pypi.python.org/pypi/decorator'
-license=('BSD')
-depends=('python2')
-source=("http://pypi.python.org/packages/source/d/decorator/decorator-${pkgver}.tar.gz"
- 'LICENSE.txt')
-md5sums=('6208cd51365083c168ab3a04426a646b'
- '0ca76d2c707f09dbb04acc425ea1a08b')
-
-build() {
- cd decorator-${pkgver}
-
- python2 setup.py build
-}
-
-package() {
- cd decorator-${pkgver}
-
- python2 setup.py install --root=${pkgdir} --optimize=1
-
- install -D -m644 ${srcdir}/LICENSE.txt \
- ${pkgdir}/usr/share/licenses/${pkgname}/LICENSE
-}