summaryrefslogtreecommitdiffstats
path: root/abs/core/python-numeric/PKGBUILD
diff options
context:
space:
mode:
authorMichael Hanson <hansonorders@verizon.net>2010-12-10 00:19:00 (GMT)
committerMichael Hanson <hansonorders@verizon.net>2010-12-10 00:19:00 (GMT)
commit5ab2c2d585290fb77dfc8d3670361df2fdc11c62 (patch)
tree58fc24f3a355bff701d6e93ba8011e9d1764f7b9 /abs/core/python-numeric/PKGBUILD
parent4592612b015ff899ef52f33d96b52b5c60587ebb (diff)
downloadlinhes_pkgbuild-5ab2c2d585290fb77dfc8d3670361df2fdc11c62.zip
linhes_pkgbuild-5ab2c2d585290fb77dfc8d3670361df2fdc11c62.tar.gz
linhes_pkgbuild-5ab2c2d585290fb77dfc8d3670361df2fdc11c62.tar.bz2
A whole lotta housekeeping
Diffstat (limited to 'abs/core/python-numeric/PKGBUILD')
-rw-r--r--abs/core/python-numeric/PKGBUILD35
1 files changed, 0 insertions, 35 deletions
diff --git a/abs/core/python-numeric/PKGBUILD b/abs/core/python-numeric/PKGBUILD
deleted file mode 100644
index 7c7f58c..0000000
--- a/abs/core/python-numeric/PKGBUILD
+++ /dev/null
@@ -1,35 +0,0 @@
-# Maintainer: SpepS <dreamspepser at yahoo dot it>
-# Contributor: arjan <arjan@archlinux.org>
-# Contributor orelien <aurelien.foret@wanadoo.fr>
-
-pkgname=python-numeric
-pkgver=24.2
-pkgrel=5
-pkgdesc="Numerical Python adds a fast array facility to the Python language"
-arch=(i686 x86_64)
-url="http://numeric.scipy.org/"
-license=('custom')
-depends=('python2')
-source=(http://downloads.sourceforge.net/sourceforge/numpy/Numeric-$pkgver.tar.gz)
-md5sums=('2ae672656e06716a149acb048cca3093')
-
-build() {
-
- cd "$srcdir/Numeric-$pkgver"
-
- # Python2 fix
- sed \
- -e "s_\(env python\).*_\12_" \
- -e "s_\(bin/python\).*_\12_" \
- -i `grep -rlE "(env python|bin/python)" .`
-}
-
-package() {
-
- cd "$srcdir/Numeric-$pkgver"
-
- # Install
- python2 setup.py install --prefix=/usr --root="$pkgdir/"
- install -D -m644 Legal.htm "$pkgdir/usr/share/licenses/$pkgname/Legal.htm"
-}
-