summaryrefslogtreecommitdiffstats
path: root/abs/core/python-simplejson
diff options
context:
space:
mode:
authorCecil Hugh Watson <knoppmyth@gmail.com>2010-09-05 06:13:57 (GMT)
committerCecil Hugh Watson <knoppmyth@gmail.com>2010-09-05 06:13:57 (GMT)
commitb172f79fadb565ecfbcec9508f9377d8618a4f4c (patch)
treebf8823b07e3313c3afa000a9b31e4f9a735cb818 /abs/core/python-simplejson
parentf9d54ab7c3853208484e304bc6cf40ab0f79d400 (diff)
parent5e7027c6194237ca1dc5fcbb3648483a970fb500 (diff)
downloadlinhes_pkgbuild-b172f79fadb565ecfbcec9508f9377d8618a4f4c.zip
linhes_pkgbuild-b172f79fadb565ecfbcec9508f9377d8618a4f4c.tar.gz
linhes_pkgbuild-b172f79fadb565ecfbcec9508f9377d8618a4f4c.tar.bz2
Merge branch 'HEAD' of ssh://cesman@knoppmyth.net/mount/repository/LinHES-PKGBUILD
Diffstat (limited to 'abs/core/python-simplejson')
-rw-r--r--abs/core/python-simplejson/PKGBUILD24
1 files changed, 24 insertions, 0 deletions
diff --git a/abs/core/python-simplejson/PKGBUILD b/abs/core/python-simplejson/PKGBUILD
new file mode 100644
index 0000000..d1c7437
--- /dev/null
+++ b/abs/core/python-simplejson/PKGBUILD
@@ -0,0 +1,24 @@
+# $ Id: $
+# Maintainer: Allan McRae <allan@archlinux.org>
+# Contributor: David Moore <davidm@sjsoft.com>
+
+pkgname=python-simplejson
+pkgver=2.0.9
+pkgrel=1
+pkgdesc="Simple, fast, extensible JSON encoder/decoder for Python"
+license=('MIT')
+arch=('i686' 'x86_64')
+url="http://undefined.org/python/#simplejson"
+depends=('python')
+makedepends=('setuptools')
+source=("http://pypi.python.org/packages/source/s/simplejson/simplejson-${pkgver}.tar.gz")
+md5sums=('af5e67a39ca3408563411d357e6d5e47')
+
+build() {
+ cd ${srcdir}/simplejson-${pkgver}
+ python setup.py install --root=${pkgdir}
+
+ # License
+ install -Dm644 ${srcdir}/simplejson-${pkgver}/LICENSE.txt \
+ ${pkgdir}/usr/share/licenses/python-simplejson/license
+}