summaryrefslogtreecommitdiffstats
path: root/abs/core/python_modules/gitpython/PKGBUILD
diff options
context:
space:
mode:
authorJames Meyer <james.meyer@operamail.com>2012-08-07 18:23:48 (GMT)
committerJames Meyer <james.meyer@operamail.com>2012-08-07 18:23:48 (GMT)
commit65be01bf377eb5aaf0164940661b6a88735661c6 (patch)
tree9e879ed78faa25f5480bf369df50636d680373d4 /abs/core/python_modules/gitpython/PKGBUILD
parentebeaee292a5a8e7dc402b0d21840cda1cc3d04ac (diff)
downloadlinhes_pkgbuild-65be01bf377eb5aaf0164940661b6a88735661c6.zip
linhes_pkgbuild-65be01bf377eb5aaf0164940661b6a88735661c6.tar.gz
linhes_pkgbuild-65be01bf377eb5aaf0164940661b6a88735661c6.tar.bz2
python_modules: updated a bunch
Diffstat (limited to 'abs/core/python_modules/gitpython/PKGBUILD')
-rw-r--r--abs/core/python_modules/gitpython/PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/abs/core/python_modules/gitpython/PKGBUILD b/abs/core/python_modules/gitpython/PKGBUILD
index 5b4d975..9c72ac0 100644
--- a/abs/core/python_modules/gitpython/PKGBUILD
+++ b/abs/core/python_modules/gitpython/PKGBUILD
@@ -1,6 +1,6 @@
# Contributor: Jon Bergli Heier <snakebite@jvnv.net>
pkgname=gitpython
-pkgver=0.3.1
+pkgver=0.3.2
pkgrel=1
pkgdesc="A python library used to interact with Git repositories"
arch=('any')
@@ -8,13 +8,13 @@ url="http://gitorious.org/git-python"
license=('BSD')
depends=('python2' 'git' 'python-gitdb')
conflicts=('gitpython-git')
-source=("http://pypi.python.org/packages/source/G/GitPython/GitPython-${pkgver}.tar.gz")
-md5sums=('98f9a4e33574065660b7257fa93d707d')
+source=("http://pypi.python.org/packages/source/G/GitPython/GitPython-${pkgver}.RC1.tar.gz")
build() {
- cd "$srcdir/GitPython-$pkgver"
+ cd "$srcdir/GitPython-$pkgver.RC1"
python2 setup.py install --root="$pkgdir/" --optimize=1 || return 1
install -D -m 644 LICENSE "$pkgdir"/usr/share/licenses/gitpython/LICENSE
}
# vim:set ts=2 sw=2 et:
+md5sums=('849082fe29adc653a3621465213cab96')