summaryrefslogtreecommitdiffstats
path: root/abs/core/python_modules/mysql-python/PKGBUILD
diff options
context:
space:
mode:
authorJames Meyer <jams@linhes.org>2010-12-10 01:32:23 (GMT)
committerJames Meyer <jams@linhes.org>2010-12-10 01:32:23 (GMT)
commit5c40bb464357d486339e90f4118e4adaa8989e09 (patch)
tree8b5f680e7867c24eb5f3d1347eef9ea19c92beeb /abs/core/python_modules/mysql-python/PKGBUILD
parentf9b90df04a227fb2607482bed9a2f56678d95d30 (diff)
parent59771e9d114b75eafb316e94b7612dda202edd83 (diff)
downloadlinhes_pkgbuild-5c40bb464357d486339e90f4118e4adaa8989e09.zip
linhes_pkgbuild-5c40bb464357d486339e90f4118e4adaa8989e09.tar.gz
linhes_pkgbuild-5c40bb464357d486339e90f4118e4adaa8989e09.tar.bz2
Merge branch 'testing' of ssh://linhes.org/mount/repository/linhes_pkgbuild into testing
Diffstat (limited to 'abs/core/python_modules/mysql-python/PKGBUILD')
-rw-r--r--abs/core/python_modules/mysql-python/PKGBUILD20
1 files changed, 20 insertions, 0 deletions
diff --git a/abs/core/python_modules/mysql-python/PKGBUILD b/abs/core/python_modules/mysql-python/PKGBUILD
new file mode 100644
index 0000000..590c2db
--- /dev/null
+++ b/abs/core/python_modules/mysql-python/PKGBUILD
@@ -0,0 +1,20 @@
+# $Id: PKGBUILD 89788 2010-09-04 05:19:02Z remy $
+# Contributor: damir <damir@archlinux.org>
+
+pkgname=mysql-python
+pkgver=1.2.3c1
+pkgrel=4
+pkgdesc="MySQL support for Python"
+arch=("i686" "x86_64")
+url="http://sourceforge.net/projects/mysql-python"
+license=('GPL2')
+depends=('python2' 'libmysqlclient>=5.1.41-2')
+makedepends=('mysql>=5.1.41-2' 'setuptools')
+source=("http://downloads.sourceforge.net/${pkgname}/MySQL-python-${pkgver}.tar.gz")
+md5sums=('310dd856e439d070b59ece6dd7a0734d')
+
+build() {
+ cd ${srcdir}/MySQL-python-${pkgver}
+ python2 setup.py install --root=${pkgdir} || return 1
+}
+