summaryrefslogtreecommitdiffstats
path: root/abs/core/python_modules/python-cherrypy/PKGBUILD
diff options
context:
space:
mode:
authorBritney Fransen <brfransen@gmail.com>2018-09-06 16:35:27 (GMT)
committerBritney Fransen <brfransen@gmail.com>2018-09-06 16:35:27 (GMT)
commit5669815ec3a539cf7b5ac7d8da2cbba3aeff44be (patch)
treef13051093a52f47f5954c2ee2a783bc2f0f62f96 /abs/core/python_modules/python-cherrypy/PKGBUILD
parent8d35f28049488f2585ef765bf48e7a58958fd587 (diff)
parent04697136037cb5341ee6c051f8aaa265c0400c82 (diff)
downloadlinhes_pkgbuild-5669815ec3a539cf7b5ac7d8da2cbba3aeff44be.zip
linhes_pkgbuild-5669815ec3a539cf7b5ac7d8da2cbba3aeff44be.tar.gz
linhes_pkgbuild-5669815ec3a539cf7b5ac7d8da2cbba3aeff44be.tar.bz2
Merge branch 'testing'
Diffstat (limited to 'abs/core/python_modules/python-cherrypy/PKGBUILD')
-rw-r--r--abs/core/python_modules/python-cherrypy/PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/abs/core/python_modules/python-cherrypy/PKGBUILD b/abs/core/python_modules/python-cherrypy/PKGBUILD
index 5fd491b..19f1a4e 100644
--- a/abs/core/python_modules/python-cherrypy/PKGBUILD
+++ b/abs/core/python_modules/python-cherrypy/PKGBUILD
@@ -4,14 +4,14 @@
# Contributor: Douglas Soares de Andrade <dsa@aur.archlinux.org>
# Contributor: Armando M. Baratti <amblistas@ajato.com.br>
# Contributor: Florian Richter <Florian_Richter@gmx.de>
-pkgname=('python2-cherrypy')
+pkgname=('python-cherrypy' 'python2-cherrypy')
pkgver=8.9.1
-pkgrel=1
+pkgrel=2
pkgdesc="A pythonic, object-oriented web development framework"
arch=('any')
url="http://www.cherrypy.org"
license=('BSD')
-makedepends=('python2' 'python2-setuptools')
+makedepends=('python' 'python-setuptools' 'python2' 'python2-setuptools')
checkdepends=('python2-mock')
source=("https://pypi.python.org/packages/56/aa/91005730bdc5c0da8291a2f411aacbc5c3729166c382e2193e33f28044a3/CherryPy-8.9.1.tar.gz")
md5sums=('7abe5198e48f14cfee57a07d23875a4b')
@@ -19,8 +19,8 @@ md5sums=('7abe5198e48f14cfee57a07d23875a4b')
build() {
cp -r CherryPy-${pkgver} CherryPy-${pkgver}-py2
-# cd CherryPy-${pkgver}
-# python ./setup.py build
+ cd CherryPy-${pkgver}
+ python ./setup.py build
cd "${srcdir}/CherryPy-${pkgver}-py2"
python2 ./setup.py build