summaryrefslogtreecommitdiffstats
path: root/abs/core/python_modules/python-netifaces/PKGBUILD
diff options
context:
space:
mode:
authorJames Meyer <james.meyer@operamail.com>2012-08-07 18:23:48 (GMT)
committerJames Meyer <james.meyer@operamail.com>2012-08-07 18:23:48 (GMT)
commit65be01bf377eb5aaf0164940661b6a88735661c6 (patch)
tree9e879ed78faa25f5480bf369df50636d680373d4 /abs/core/python_modules/python-netifaces/PKGBUILD
parentebeaee292a5a8e7dc402b0d21840cda1cc3d04ac (diff)
downloadlinhes_pkgbuild-65be01bf377eb5aaf0164940661b6a88735661c6.zip
linhes_pkgbuild-65be01bf377eb5aaf0164940661b6a88735661c6.tar.gz
linhes_pkgbuild-65be01bf377eb5aaf0164940661b6a88735661c6.tar.bz2
python_modules: updated a bunch
Diffstat (limited to 'abs/core/python_modules/python-netifaces/PKGBUILD')
-rw-r--r--abs/core/python_modules/python-netifaces/PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/abs/core/python_modules/python-netifaces/PKGBUILD b/abs/core/python_modules/python-netifaces/PKGBUILD
index 258a9c2..481de96 100644
--- a/abs/core/python_modules/python-netifaces/PKGBUILD
+++ b/abs/core/python_modules/python-netifaces/PKGBUILD
@@ -2,7 +2,7 @@
#Contributor: Gergely Imreh <imrehg(at)gmail(dot)com>
pkgname=python-netifaces
_orig_name=netifaces
-pkgver=0.5
+pkgver=0.8
pkgrel=3
pkgdesc="Portable module to access network interface information in Python."
depends=('python2')
@@ -11,7 +11,7 @@ arch=('i686' 'x86_64')
url="http://alastairs-place.net/netifaces/"
license=('MIT')
provides=('netifaces' 'python-netifaces')
-source=("http://alastairs-place.net/2007/03/netifaces/${_orig_name}-${pkgver}.tar.gz")
+source=("http://alastairs-place.net/projects/netifaces/${_orig_name}-${pkgver}.tar.gz")
build() {
cd "${srcdir}/${_orig_name}-${pkgver}"
python2 setup.py install --root "${pkgdir}" || return 1
@@ -20,5 +20,5 @@ build() {
install -m755 -d "${pkgdir}/usr/share/licenses/${pkgname}"
install -m644 README "${pkgdir}/usr/share/licenses/${pkgname}/README" || return 1
}
-md5sums=('ea662a4b4c7db5d1631cc33bf68eb030')
+md5sums=('e57e5983f4c286fac5f8068fbfc5c873')