summaryrefslogtreecommitdiffstats
path: root/abs/core/python_modules/python-termcolor
diff options
context:
space:
mode:
authorBritney Fransen <brfransen@gmail.com>2018-09-06 16:35:27 (GMT)
committerBritney Fransen <brfransen@gmail.com>2018-09-06 16:35:27 (GMT)
commit5669815ec3a539cf7b5ac7d8da2cbba3aeff44be (patch)
treef13051093a52f47f5954c2ee2a783bc2f0f62f96 /abs/core/python_modules/python-termcolor
parent8d35f28049488f2585ef765bf48e7a58958fd587 (diff)
parent04697136037cb5341ee6c051f8aaa265c0400c82 (diff)
downloadlinhes_pkgbuild-5669815ec3a539cf7b5ac7d8da2cbba3aeff44be.zip
linhes_pkgbuild-5669815ec3a539cf7b5ac7d8da2cbba3aeff44be.tar.gz
linhes_pkgbuild-5669815ec3a539cf7b5ac7d8da2cbba3aeff44be.tar.bz2
Merge branch 'testing'
Diffstat (limited to 'abs/core/python_modules/python-termcolor')
-rw-r--r--abs/core/python_modules/python-termcolor/PKGBUILD29
1 files changed, 29 insertions, 0 deletions
diff --git a/abs/core/python_modules/python-termcolor/PKGBUILD b/abs/core/python_modules/python-termcolor/PKGBUILD
new file mode 100644
index 0000000..bced757
--- /dev/null
+++ b/abs/core/python_modules/python-termcolor/PKGBUILD
@@ -0,0 +1,29 @@
+# $Id$
+# Maintainer: Sergej Pupykin <pupykin.s+arch@gmail.com>
+# Maintainer: Tim Hatch <tim@timhatch.com>
+
+pkgbase=python-termcolor
+pkgname=('python-termcolor' 'python2-termcolor')
+pkgver=1.1.0
+pkgrel=5
+pkgdesc="ANSII Color formatting for output in terminal"
+arch=('any')
+license=('GPL')
+url="http://pypi.python.org/pypi/termcolor"
+makedepends=('python' 'python2')
+source=(https://pypi.python.org/packages/source/t/termcolor/termcolor-$pkgver.tar.gz)
+sha256sums=('1d6d69ce66211143803fbc56652b41d73b4a400a2891d7bf7a1cdf4c02de613b')
+
+package_python-termcolor() {
+ depends=('python')
+
+ cd "$srcdir"/termcolor-$pkgver
+ python setup.py install --root="$pkgdir"
+}
+
+package_python2-termcolor() {
+ depends=('python2')
+
+ cd "$srcdir"/termcolor-$pkgver
+ python2 setup.py install --root="$pkgdir"
+}