summaryrefslogtreecommitdiffstats
path: root/abs/core/python_modules/python2-babelfish
diff options
context:
space:
mode:
authorBritney Fransen <brfransen@gmail.com>2017-12-09 14:34:12 (GMT)
committerBritney Fransen <brfransen@gmail.com>2017-12-09 14:34:12 (GMT)
commitf06d8e1bedfcf6d424a4736d43f366d95fb33690 (patch)
treea78baa8ac9914820a0c470c391772bcdb9e17b4d /abs/core/python_modules/python2-babelfish
parentada13c3f17134c5885f686509d128080450efa1b (diff)
parente4b0dec19f02e6d8e995b19a22110cac26f07ac4 (diff)
downloadlinhes_pkgbuild-f06d8e1bedfcf6d424a4736d43f366d95fb33690.zip
linhes_pkgbuild-f06d8e1bedfcf6d424a4736d43f366d95fb33690.tar.gz
linhes_pkgbuild-f06d8e1bedfcf6d424a4736d43f366d95fb33690.tar.bz2
Merge branch 'testing'
Diffstat (limited to 'abs/core/python_modules/python2-babelfish')
-rw-r--r--abs/core/python_modules/python2-babelfish/PKGBUILD24
1 files changed, 24 insertions, 0 deletions
diff --git a/abs/core/python_modules/python2-babelfish/PKGBUILD b/abs/core/python_modules/python2-babelfish/PKGBUILD
new file mode 100644
index 0000000..bba4e20
--- /dev/null
+++ b/abs/core/python_modules/python2-babelfish/PKGBUILD
@@ -0,0 +1,24 @@
+# Maintainer: sleduc <sebastien@sleduc.fr>
+# Contributor: Quentin Stievenart <acieroid@awesom.eu>
+
+name='babelfish'
+pkgname=python2-$name
+pkgver=0.5.5
+pkgrel=1
+pkgdesc="A module to work with countries and languages"
+arch=('any')
+url="http://pypi.python.org/pypi/$name"
+license=('BSD')
+makedepends=('python2-setuptools')
+depends=('python2')
+options=(!emptydirs)
+
+source=("http://pypi.python.org/packages/source/b/$name/$name-$pkgver.tar.gz")
+md5sums=('5f930555649692997bcf80bb5f42d9db')
+
+package() {
+ cd "$srcdir/$name-$pkgver"
+ python2 setup.py install --root="$pkgdir/" --optimize=1
+}
+
+# vim:set ts=2 sw=2 et: