summaryrefslogtreecommitdiffstats
path: root/abs/core/python_modules
diff options
context:
space:
mode:
authorMichael Hanson <hansonorders@verizon.net>2010-12-15 02:54:36 (GMT)
committerMichael Hanson <hansonorders@verizon.net>2010-12-15 02:54:36 (GMT)
commit24821c96db3c88e013c18cd72288f41150236b6d (patch)
tree7fc5a46ecdde36a99fdb16017082dd0938b431a0 /abs/core/python_modules
parent5874bcb660b0caa88f00d5e17fb1007888b39337 (diff)
downloadlinhes_pkgbuild-24821c96db3c88e013c18cd72288f41150236b6d.zip
linhes_pkgbuild-24821c96db3c88e013c18cd72288f41150236b6d.tar.gz
linhes_pkgbuild-24821c96db3c88e013c18cd72288f41150236b6d.tar.bz2
python-gitdb: inital include as dep of git-pythpn
Diffstat (limited to 'abs/core/python_modules')
-rw-r--r--abs/core/python_modules/python-gitdb/PKGBUILD19
1 files changed, 19 insertions, 0 deletions
diff --git a/abs/core/python_modules/python-gitdb/PKGBUILD b/abs/core/python_modules/python-gitdb/PKGBUILD
new file mode 100644
index 0000000..a7a6f71
--- /dev/null
+++ b/abs/core/python_modules/python-gitdb/PKGBUILD
@@ -0,0 +1,19 @@
+# Contributor: Jon Bergli Heier <snakebite@jvnv.net>
+pkgname=python-gitdb
+pkgver=0.5.2
+pkgrel=1
+pkgdesc="IO of git-style object databases"
+arch=('i686' 'x86_64')
+url="http://pypi.python.org/pypi/gitdb"
+license=('BSD')
+depends=('python2' 'python-async')
+source=("http://pypi.python.org/packages/source/g/gitdb/gitdb-${pkgver}.tar.gz")
+
+md5sums=('98655385607aed62101318051f7c9364')
+
+build() {
+ cd "$srcdir/gitdb-$pkgver"
+ python2 setup.py install --root="$pkgdir/" || return 1
+}
+# vim:set ts=2 sw=2 et:
+