summaryrefslogtreecommitdiffstats
path: root/abs/core/python_modules
diff options
context:
space:
mode:
authorJames Meyer <james.meyer@operamail.com>2012-08-09 21:59:57 (GMT)
committerJames Meyer <james.meyer@operamail.com>2012-08-09 21:59:57 (GMT)
commit52b002744057f61576866cae652634a548a0e086 (patch)
treebcb4ad1ccbaf71714898f2406740bf7dd941ae8c /abs/core/python_modules
parent4c01a58fb15e480249b44ade905829ecb5a01b41 (diff)
downloadlinhes_pkgbuild-52b002744057f61576866cae652634a548a0e086.zip
linhes_pkgbuild-52b002744057f61576866cae652634a548a0e086.tar.gz
linhes_pkgbuild-52b002744057f61576866cae652634a548a0e086.tar.bz2
pyorbit 2.24.0
Diffstat (limited to 'abs/core/python_modules')
-rw-r--r--abs/core/python_modules/pyorbit/PKGBUILD13
1 files changed, 7 insertions, 6 deletions
diff --git a/abs/core/python_modules/pyorbit/PKGBUILD b/abs/core/python_modules/pyorbit/PKGBUILD
index 4c94fb8..c0d5c59 100644
--- a/abs/core/python_modules/pyorbit/PKGBUILD
+++ b/abs/core/python_modules/pyorbit/PKGBUILD
@@ -1,24 +1,25 @@
-# $Id: PKGBUILD 89716 2010-09-03 12:01:46Z remy $
+# $Id: PKGBUILD 151454 2012-02-26 11:28:37Z pierre $
# Mantainer: Jan de Groot <jgc@archlinux.org>
pkgname=pyorbit
pkgver=2.24.0
-pkgrel=5
+pkgrel=4
pkgdesc="Python bindings for ORBit2"
arch=('i686' 'x86_64')
license=('LGPL')
url="http://www.pygtk.org"
-depends=('python2' 'orbit2>=2.14.16')
+depends=('python2' 'orbit2')
makedepends=('pkgconfig')
options=('!libtool')
-source=(http://ftp.gnome.org/pub/GNOME/sources/pyorbit/2.24/${pkgname}-${pkgver}.tar.bz2)
+source=("http://ftp.gnome.org/pub/GNOME/sources/pyorbit/2.24/${pkgname}-${pkgver}.tar.bz2")
md5sums=('574593815e75ee6e98062c75d6d1581f')
build() {
cd "${srcdir}/${pkgname}-${pkgver}"
- ./configure --prefix=/usr || return 1
- make || return 1
+ ./configure --prefix=/usr
+ make
}
+
package() {
cd "${srcdir}/${pkgname}-${pkgver}"
make DESTDIR="${pkgdir}" install