summaryrefslogtreecommitdiffstats
path: root/abs/core/python_modules
diff options
context:
space:
mode:
authorCecil <knoppmyth@gmail.com>2012-09-17 20:19:51 (GMT)
committerCecil <knoppmyth@gmail.com>2012-09-17 20:19:51 (GMT)
commitb8ba5ebae6b7fb2d315b88f024232025be10b3f5 (patch)
tree7df3c488e774bb7451d17d630a4062a495fad07e /abs/core/python_modules
parent231e40d7fdb8abc9fe398da8654ee7070d265ab2 (diff)
downloadlinhes_pkgbuild-b8ba5ebae6b7fb2d315b88f024232025be10b3f5.zip
linhes_pkgbuild-b8ba5ebae6b7fb2d315b88f024232025be10b3f5.tar.gz
linhes_pkgbuild-b8ba5ebae6b7fb2d315b88f024232025be10b3f5.tar.bz2
python-libconcord:Moved to core with rest of python modules.
Diffstat (limited to 'abs/core/python_modules')
-rw-r--r--abs/core/python_modules/python-libconcord/PKGBUILD22
1 files changed, 22 insertions, 0 deletions
diff --git a/abs/core/python_modules/python-libconcord/PKGBUILD b/abs/core/python_modules/python-libconcord/PKGBUILD
new file mode 100644
index 0000000..fb638f8
--- /dev/null
+++ b/abs/core/python_modules/python-libconcord/PKGBUILD
@@ -0,0 +1,22 @@
+# $Id$
+# Maintainers:
+# Andreas Baumann <abaumann@yahoo.com>
+# Guillaume DUMOULIN <guillaume.dumoulin@gmail.com>
+# Contributor: elsixdiab
+pkgname=python-libconcord
+_pkgsrcname=concordance
+pkgver=0.23
+pkgrel=3
+pkgdesc="This software will allow you to program your Logitech Harmony universal remote control"
+url="http://www.phildev.net/harmony/index.shtml"
+license="GPL"
+arch=('any')
+depends=('libconcord=0.23' 'python2')
+source=("http://downloads.sourceforge.net/${_pkgsrcname}/${_pkgsrcname}-${pkgver}.tar.bz2")
+md5sums=('d7400d5b351b195b63adfafae68be3d8')
+build() {
+ cd $srcdir/${_pkgsrcname}-${pkgver}/libconcord/bindings/python/
+ python2 setup.py install --prefix=/usr --root="$pkgdir" || return 1
+}
+
+