summaryrefslogtreecommitdiffstats
path: root/abs/core/python_modules
diff options
context:
space:
mode:
authorBritney Fransen <brfransen@gmail.com>2018-03-23 19:29:55 (GMT)
committerBritney Fransen <brfransen@gmail.com>2018-03-23 19:29:55 (GMT)
commitcb572950c89123d91bd4b015df072cd4eb1d8f80 (patch)
tree36c2c4cf76a668a80b010acdf6210abe63f50681 /abs/core/python_modules
parent6e4bc94abbe687e29cdf85b6d124094629ca5f4d (diff)
downloadlinhes_pkgbuild-cb572950c89123d91bd4b015df072cd4eb1d8f80.zip
linhes_pkgbuild-cb572950c89123d91bd4b015df072cd4eb1d8f80.tar.gz
linhes_pkgbuild-cb572950c89123d91bd4b015df072cd4eb1d8f80.tar.bz2
python-click: rebuild
Diffstat (limited to 'abs/core/python_modules')
-rw-r--r--abs/core/python_modules/python-click/PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/abs/core/python_modules/python-click/PKGBUILD b/abs/core/python_modules/python-click/PKGBUILD
index 06d9ce5..c5334bd 100644
--- a/abs/core/python_modules/python-click/PKGBUILD
+++ b/abs/core/python_modules/python-click/PKGBUILD
@@ -2,15 +2,15 @@
# Contributor: Carl George < arch at cgtx dot us >
pkgbase=python-click
-pkgname=("python2-click")
+pkgname=("python-click" "python2-click")
_realname=click
pkgver=6.7
-pkgrel=1
+pkgrel=2
pkgdesc="A simple wrapper around optparse for powerful command line utilities"
arch=("any")
url="http://click.pocoo.org/"
license=("BSD")
-makedepends=("python2-setuptools")
+makedepends=("python-setuptools" "python2-setuptools")
source=("https://github.com/pallets/click/archive/${pkgver}.tar.gz")
sha256sums=('40b20383dcbfbe73ab0917374f3dbe866fcf0d88c2a348618bf4419ea136f0dd')
@@ -19,8 +19,8 @@ prepare() {
}
build() {
-# cd "${srcdir}/${_realname}-${pkgver}"
-# python setup.py build
+ cd "${srcdir}/${_realname}-${pkgver}"
+ python setup.py build
cd "${srcdir}/${_realname}-${pkgver}-python2"
python2 setup.py build