summaryrefslogtreecommitdiffstats
path: root/abs/core/python_modules
diff options
context:
space:
mode:
authorCecil <knoppmyth@gmail.com>2011-02-05 05:18:35 (GMT)
committerCecil <knoppmyth@gmail.com>2011-02-05 05:18:35 (GMT)
commitd8e0d5da25780b011ef365927c2db678736e636f (patch)
treec7004174794c09ce9834532a5dc35b290e5b845c /abs/core/python_modules
parentdae512b7c06bc8d05ce4fe2aa169309aa0748d70 (diff)
downloadlinhes_pkgbuild-d8e0d5da25780b011ef365927c2db678736e636f.zip
linhes_pkgbuild-d8e0d5da25780b011ef365927c2db678736e636f.tar.gz
linhes_pkgbuild-d8e0d5da25780b011ef365927c2db678736e636f.tar.bz2
python-notify:initial inclusion. dep of miro 3.5.
Diffstat (limited to 'abs/core/python_modules')
-rw-r--r--abs/core/python_modules/python-notify/PKGBUILD30
1 files changed, 30 insertions, 0 deletions
diff --git a/abs/core/python_modules/python-notify/PKGBUILD b/abs/core/python_modules/python-notify/PKGBUILD
new file mode 100644
index 0000000..47c25e5
--- /dev/null
+++ b/abs/core/python_modules/python-notify/PKGBUILD
@@ -0,0 +1,30 @@
+# $Id: PKGBUILD 82 2009-07-17 19:56:55Z aaron $
+# Contributor: Andrea Scarpino <andrea@archlinux.org>
+# Contributor: Roman Kyrylych <Roman.Kyrylych@gmail.com>
+# Contributor: Mario Danic <mario.danic@gmail.com>
+# Maintainer: Daniel J Griffiths <ghost1227@archlinux.us>
+
+pkgname=python-notify
+pkgver=0.1.1
+pkgrel=8
+pkgdesc="Python bindings for libnotify"
+arch=('i686' 'x86_64')
+url="http://www.galago-project.org/"
+license=('GPL')
+depends=('pygtk>=2.22.0' 'libnotify>=0.4.5')
+makedepends=('pkgconfig' 'python2')
+options=(!libtool)
+source=(http://www.galago-project.org/files/releases/source/notify-python/notify-python-${pkgver}.tar.gz)
+md5sums=('8f0ef0939cc8edd2efd896ce5ba80cf4')
+
+build() {
+ cd ${srcdir}/notify-python-${pkgver}
+ ./configure --prefix=/usr
+ make clean
+ make
+}
+
+package() {
+ cd ${srcdir}/notify-python-${pkgver}
+ make DESTDIR=${pkgdir} install
+}