summaryrefslogtreecommitdiffstats
path: root/abs/core/python_modules
diff options
context:
space:
mode:
authorBritney Fransen <brfransen@gmail.com>2014-12-16 13:08:59 (GMT)
committerBritney Fransen <brfransen@gmail.com>2014-12-16 13:08:59 (GMT)
commitee41584c991fc2f8907ef138567a5cabc0a75d42 (patch)
tree51da1385e757a1488d55f23cf36d0e1148a7ec10 /abs/core/python_modules
parent1aa00a373faaa782d4569e4f4f885a69f008f03c (diff)
downloadlinhes_pkgbuild-ee41584c991fc2f8907ef138567a5cabc0a75d42.zip
linhes_pkgbuild-ee41584c991fc2f8907ef138567a5cabc0a75d42.tar.gz
linhes_pkgbuild-ee41584c991fc2f8907ef138567a5cabc0a75d42.tar.bz2
pywebkitgtk: update to 1.1.8-3
Diffstat (limited to 'abs/core/python_modules')
-rw-r--r--abs/core/python_modules/pywebkitgtk/PKGBUILD14
1 files changed, 7 insertions, 7 deletions
diff --git a/abs/core/python_modules/pywebkitgtk/PKGBUILD b/abs/core/python_modules/pywebkitgtk/PKGBUILD
index 9fec0ff..b89fc60 100644
--- a/abs/core/python_modules/pywebkitgtk/PKGBUILD
+++ b/abs/core/python_modules/pywebkitgtk/PKGBUILD
@@ -1,27 +1,27 @@
-# $Id: PKGBUILD 148894 2012-02-05 11:54:35Z ibiru $
+# $Id$
# Maintainer: Angel Velasquez <angvp@archlinux.org>
# Contributor: kasa <biuta.jr@gmail.com>
# Contributor: Daniel J Griffiths <ghost1227@archlinux.us>
pkgname=pywebkitgtk
pkgver=1.1.8
-pkgrel=2
+pkgrel=3
pkgdesc="Python bindings to the WebKit GTK+ port"
arch=('i686' 'x86_64')
url="http://code.google.com/p/pywebkitgtk/"
license=('LGPL')
-depends=('libwebkit' 'pygtk')
-options=('!libtool' '!makeflags')
+depends=('webkitgtk2' 'pygtk')
+options=('!makeflags')
source=(http://pywebkitgtk.googlecode.com/files/${pkgname}-${pkgver}.tar.gz)
md5sums=('158335385354ba38090c9324b37bf225')
build() {
- cd ${srcdir}/${pkgname}-${pkgver}
+ cd ${pkgname}-${pkgver}
./configure --prefix=/usr
make
}
package() {
- cd ${srcdir}/${pkgname}-${pkgver}
- make DESTDIR=${pkgdir} install
+ cd ${pkgname}-${pkgver}
+ make DESTDIR="${pkgdir}" install
}