summaryrefslogtreecommitdiffstats
path: root/abs/core/python_modules
diff options
context:
space:
mode:
authorMichael Hanson <hansonorders@verizon.net>2010-12-09 23:56:34 (GMT)
committerMichael Hanson <hansonorders@verizon.net>2010-12-09 23:56:34 (GMT)
commiteeaaa2c8f33493cf66160846d3b17d0d448d3abc (patch)
tree36e7111d13fc6ec608ac6227dd70102337623478 /abs/core/python_modules
parent45112f62b9fdda88ee4ac0760ef728ec2b8f7c30 (diff)
downloadlinhes_pkgbuild-eeaaa2c8f33493cf66160846d3b17d0d448d3abc.zip
linhes_pkgbuild-eeaaa2c8f33493cf66160846d3b17d0d448d3abc.tar.gz
linhes_pkgbuild-eeaaa2c8f33493cf66160846d3b17d0d448d3abc.tar.bz2
python-geoip: recompile
Diffstat (limited to 'abs/core/python_modules')
-rw-r--r--abs/core/python_modules/python-geoip/PKGBUILD21
1 files changed, 21 insertions, 0 deletions
diff --git a/abs/core/python_modules/python-geoip/PKGBUILD b/abs/core/python_modules/python-geoip/PKGBUILD
new file mode 100644
index 0000000..7d69154
--- /dev/null
+++ b/abs/core/python_modules/python-geoip/PKGBUILD
@@ -0,0 +1,21 @@
+# $Id: PKGBUILD 89623 2010-09-02 16:32:29Z remy $
+# Maintainer: Jan de Groot <jgc@archlinux.org>
+
+pkgname=python-geoip
+pkgver=1.2.4
+pkgrel=3
+pkgdesc="Python bindings for the GeoIP IP-to-country resolver library."
+arch=(i686 x86_64)
+url="http://www.maxmind.com/app/python"
+license=('LGPL')
+depends=('python2' 'geoip')
+source=(http://www.maxmind.com/download/geoip/api/python/GeoIP-Python-${pkgver}.tar.gz)
+replaces=('geoip-python')
+provides=('geoip-python')
+
+build() {
+ cd ${startdir}/src/GeoIP-Python-${pkgver}
+ python2 setup.py build install --root=${startdir}/pkg
+}
+md5sums=('50f820d854476efaf3b7af733ffe4236')
+