summaryrefslogtreecommitdiffstats
path: root/abs/core/recordproto
diff options
context:
space:
mode:
authorMichael Hanson <hansonorders@verizon.net>2010-11-12 23:04:29 (GMT)
committerMichael Hanson <hansonorders@verizon.net>2010-11-12 23:04:29 (GMT)
commita28a22c74d60643e864ad5f02f9f61ab45b8e2de (patch)
tree1ae79a29452aa6f6cb9d0aa319fda9577a2f6d9e /abs/core/recordproto
parent243051426ca229be2b23965a3d86cf5d7f034e27 (diff)
downloadlinhes_pkgbuild-a28a22c74d60643e864ad5f02f9f61ab45b8e2de.zip
linhes_pkgbuild-a28a22c74d60643e864ad5f02f9f61ab45b8e2de.tar.gz
linhes_pkgbuild-a28a22c74d60643e864ad5f02f9f61ab45b8e2de.tar.bz2
recordproto: put it back in core where it should be
Diffstat (limited to 'abs/core/recordproto')
-rw-r--r--abs/core/recordproto/PKGBUILD22
1 files changed, 22 insertions, 0 deletions
diff --git a/abs/core/recordproto/PKGBUILD b/abs/core/recordproto/PKGBUILD
new file mode 100644
index 0000000..ea83e7b
--- /dev/null
+++ b/abs/core/recordproto/PKGBUILD
@@ -0,0 +1,22 @@
+# $Id: PKGBUILD 97545 2010-10-31 15:40:50Z jgc $
+#Maintainer: Jan de Groot <jgc@archlinux.org>
+
+pkgname=recordproto
+pkgver=1.14.1
+pkgrel=1
+pkgdesc="X11 Record extension wire protocol"
+arch=('any')
+url="http://xorg.freedesktop.org/"
+license=('custom')
+makedepends=('xorg-util-macros')
+source=(${url}/releases/individual/proto/${pkgname}-${pkgver}.tar.bz2)
+sha1sums=('14acb36540814bfe5d3caf47311b72a3bf1322bd')
+
+build() {
+ cd ${srcdir}/${pkgname}-${pkgver}
+ ./configure --prefix=/usr
+ make
+ make DESTDIR=${pkgdir} install
+ install -m755 -d "${pkgdir}/usr/share/licenses/${pkgname}"
+ install -m644 COPYING "${pkgdir}/usr/share/licenses/${pkgname}/"
+}