summaryrefslogtreecommitdiffstats
path: root/abs/core/run-parts
diff options
context:
space:
mode:
authorJames Meyer <James.meyer@operamail.com>2008-10-02 03:19:12 (GMT)
committerJames Meyer <James.meyer@operamail.com>2008-10-02 03:19:12 (GMT)
commit0e2532d4e8f4eed5e047f1db54d5c03ba849ec0a (patch)
treec0aa2c0b53c317be87eacfcb77b63f53f1f415e7 /abs/core/run-parts
downloadlinhes_pkgbuild-0e2532d4e8f4eed5e047f1db54d5c03ba849ec0a.zip
linhes_pkgbuild-0e2532d4e8f4eed5e047f1db54d5c03ba849ec0a.tar.gz
linhes_pkgbuild-0e2532d4e8f4eed5e047f1db54d5c03ba849ec0a.tar.bz2
initial import
Diffstat (limited to 'abs/core/run-parts')
-rw-r--r--abs/core/run-parts/PKGBUILD22
1 files changed, 22 insertions, 0 deletions
diff --git a/abs/core/run-parts/PKGBUILD b/abs/core/run-parts/PKGBUILD
new file mode 100644
index 0000000..efa4c4f
--- /dev/null
+++ b/abs/core/run-parts/PKGBUILD
@@ -0,0 +1,22 @@
+# $Id: PKGBUILD 8620 2008-08-14 09:04:04Z pierre $
+# Maintainer: Pierre Schmitz <pierre@archlinux.de>
+
+pkgname=run-parts
+pkgver=2.30
+pkgrel=1
+pkgdesc='run-parts from the debianutils package'
+arch=('i686' 'x86_64')
+url='http://packages.qa.debian.org/d/debianutils.html'
+license=('GPL')
+depends=('glibc')
+source=("http://ftp.debian.org/debian/pool/main/d/debianutils/debianutils_${pkgver}.tar.gz")
+md5sums=('7fdd5f8395162d8728d4b79e97b9819e')
+
+build() {
+ cd $srcdir/debianutils-$pkgver
+ ./configure --prefix=/usr
+ make
+
+ install -D -m755 run-parts $pkgdir/usr/bin/run-parts
+ install -D -m644 run-parts.8 $pkgdir/usr/share/man/man8/run-parts.8
+}