summaryrefslogtreecommitdiffstats
path: root/abs/core/system-templates/PKGBUILD
diff options
context:
space:
mode:
authorCecil Hugh Watson <knoppmyth@gmail.com>2009-09-26 01:57:08 (GMT)
committerCecil Hugh Watson <knoppmyth@gmail.com>2009-09-26 01:57:08 (GMT)
commit7b29169fff9e7c624890c5edffe85def8a293136 (patch)
tree47753889faa3a2063b66d1c7e7681e703eb1b39a /abs/core/system-templates/PKGBUILD
parentc491dea779dac29afff3578bf8245943817c2339 (diff)
downloadlinhes_pkgbuild-7b29169fff9e7c624890c5edffe85def8a293136.zip
linhes_pkgbuild-7b29169fff9e7c624890c5edffe85def8a293136.tar.gz
linhes_pkgbuild-7b29169fff9e7c624890c5edffe85def8a293136.tar.bz2
LinHES 6.01.00
Diffstat (limited to 'abs/core/system-templates/PKGBUILD')
-rwxr-xr-xabs/core/system-templates/PKGBUILD16
1 files changed, 16 insertions, 0 deletions
diff --git a/abs/core/system-templates/PKGBUILD b/abs/core/system-templates/PKGBUILD
new file mode 100755
index 0000000..8a4d35e
--- /dev/null
+++ b/abs/core/system-templates/PKGBUILD
@@ -0,0 +1,16 @@
+pkgname=system-templates
+pkgver=1.0
+pkgrel=36
+conflicts=( )
+pkgdesc="Templates used for system configuration"
+depends=()
+arch=('i686')
+
+source=()
+build() {
+ MVDIR=$startdir/pkg/usr/MythVantage
+ mkdir -p $MVDIR/templates
+#copy in all the installer specific stuff
+ rsync -r --exclude=.svn ../templates $MVDIR/
+}
+