summaryrefslogtreecommitdiffstats
path: root/abs/core/tilda
diff options
context:
space:
mode:
authorJames Meyer <james.meyer@operamail.com>2012-08-09 22:01:34 (GMT)
committerJames Meyer <james.meyer@operamail.com>2012-08-09 22:01:34 (GMT)
commitc0a1cc0ccb59a48b716a6e9e0e96c034c09a0087 (patch)
treeae9e07ecfd7ecfea0b558679755a4324bab10637 /abs/core/tilda
parent8ed8b3c13e1ade790fa50a23d1e0b9f58b785f30 (diff)
downloadlinhes_pkgbuild-c0a1cc0ccb59a48b716a6e9e0e96c034c09a0087.zip
linhes_pkgbuild-c0a1cc0ccb59a48b716a6e9e0e96c034c09a0087.tar.gz
linhes_pkgbuild-c0a1cc0ccb59a48b716a6e9e0e96c034c09a0087.tar.bz2
tilda: added config file
Diffstat (limited to 'abs/core/tilda')
-rw-r--r--abs/core/tilda/PKGBUILD15
-rw-r--r--abs/core/tilda/config_053
2 files changed, 63 insertions, 5 deletions
diff --git a/abs/core/tilda/PKGBUILD b/abs/core/tilda/PKGBUILD
index 19ba559..a579476 100644
--- a/abs/core/tilda/PKGBUILD
+++ b/abs/core/tilda/PKGBUILD
@@ -13,11 +13,7 @@ license=('GPL')
depends=('vte' 'confuse' 'libglade')
makedepends=('gawk')
source=(http://downloads.sourceforge.net/sourceforge/$pkgname/$pkgname-$pkgver.tar.gz
- tilda-fix.patch tilda-glib2.patch tilda-conf-sigsegv.patch)
-sha256sums=('b3bd0f63eb83a5001ef26056ca116e5f8005d454f8f82a94f334868862068411'
- 'ceac38bb33a0e8141f7b6cbc55807c999729319f2fdfaa3c375aa1a541d29729'
- 'c71cdd8cdc1fdd76c919605c6b7a1b89e4929d20630db17145e6c2b584c8aaf9'
- 'e28c731c0ca94210d5e4f4b7dd0eee9952405593f1d06e4ab2d87ee299e3e533')
+ tilda-fix.patch tilda-glib2.patch tilda-conf-sigsegv.patch config_0)
build() {
cd $srcdir/$pkgname-$pkgver
@@ -39,4 +35,13 @@ package() {
cd $srcdir/$pkgname-$pkgver
make DESTDIR=${pkgdir} install
+
+ #default config
+ install -D -m 0755 $startdir/src/config_0 $startdir/pkg/etc/tilda_config
+
}
+md5sums=('b44ebe04fdfd312e9ddc5e0ed77f4289'
+ '6ca2c5ae5acd254b1e89b319b118b8e1'
+ 'f1fc7009418c2ed7b506d5c555f072cb'
+ '3e08a0b2d48bba69cf96bef1faeca429'
+ '754753190e0990cd6fba27b3c931bd0e')
diff --git a/abs/core/tilda/config_0 b/abs/core/tilda/config_0
new file mode 100644
index 0000000..198afd3
--- /dev/null
+++ b/abs/core/tilda/config_0
@@ -0,0 +1,53 @@
+tilda_config_version = "0.9.6"
+# image = ""
+# command = ""
+font = "Monospace 15"
+key = "F3"
+title = "Tilda"
+background_color = "white"
+# working_dir = ""
+web_browser = "firefox"
+lines = 7000
+max_width = 1612
+max_height = 532
+min_width = 1
+min_height = 1
+transparency = 0
+x_pos = 1114
+y_pos = 0
+tab_pos = 1
+backspace_key = 0
+delete_key = 1
+d_set_title = 3
+command_exit = 2
+scheme = 3
+slide_sleep_usec = 14607
+animation_orientation = 0
+scrollbar_pos = 2
+back_red = 0
+back_green = 0
+back_blue = 0
+text_red = 65535
+text_green = 65535
+text_blue = 65535
+scroll_background = true
+scroll_on_output = false
+notebook_border = true
+antialias = true
+scrollbar = false
+use_image = false
+grab_focus = true
+above = true
+notaskbar = true
+bold = true
+blinks = true
+scroll_on_key = true
+bell = false
+run_command = false
+pinned = true
+animation = false
+hidden = true
+centered_horizontally = true
+centered_vertically = false
+enable_transparency = false
+double_buffer = false