summaryrefslogtreecommitdiffstats
path: root/abs/core/wmaker_settings
diff options
context:
space:
mode:
authorBritney Fransen <brfransen@gmail.com>2017-03-07 19:22:09 (GMT)
committerBritney Fransen <brfransen@gmail.com>2017-03-07 19:22:09 (GMT)
commit6872f58e91980db8ece16adb22eb5afbfd550b4d (patch)
tree8eb072f2c6545ae42d66f385a438a913ba52748e /abs/core/wmaker_settings
parentaa51de14e24f00cb4a5481e20823f7aa491ced27 (diff)
downloadlinhes_pkgbuild-6872f58e91980db8ece16adb22eb5afbfd550b4d.zip
linhes_pkgbuild-6872f58e91980db8ece16adb22eb5afbfd550b4d.tar.gz
linhes_pkgbuild-6872f58e91980db8ece16adb22eb5afbfd550b4d.tar.bz2
wmaker_settings: update Service Menu item names to match mythfrontend menu ui
Diffstat (limited to 'abs/core/wmaker_settings')
-rw-r--r--abs/core/wmaker_settings/GNUstep/Defaults/WMState.vnc6
-rw-r--r--abs/core/wmaker_settings/GNUstep/Defaults/myth_menu2
-rw-r--r--abs/core/wmaker_settings/GNUstep/Defaults/system_menu28
-rw-r--r--abs/core/wmaker_settings/PKGBUILD6
4 files changed, 21 insertions, 21 deletions
diff --git a/abs/core/wmaker_settings/GNUstep/Defaults/WMState.vnc b/abs/core/wmaker_settings/GNUstep/Defaults/WMState.vnc
index dbd9373..06da6be 100644
--- a/abs/core/wmaker_settings/GNUstep/Defaults/WMState.vnc
+++ b/abs/core/wmaker_settings/GNUstep/Defaults/WMState.vnc
@@ -26,7 +26,7 @@
AutoLaunch = No;
Position = "0,2";
Lock = No;
- Command = "mythtv-setup --geometry 800x600";
+ Command = "mythtv-setup";
}
);
Applications = (
@@ -55,7 +55,7 @@
AutoLaunch = No;
Position = "0,2";
Lock = No;
- Command = "mythtv-setup --geometry 800x600";
+ Command = "mythtv-setup";
}
);
Lowered = No;
@@ -66,7 +66,7 @@
Name = Logo.WMClip;
BuggyApplication = No;
AutoLaunch = No;
- Position = "960,704";
+ Position = "1856,1016";
Lock = No;
Command = "-";
};
diff --git a/abs/core/wmaker_settings/GNUstep/Defaults/myth_menu b/abs/core/wmaker_settings/GNUstep/Defaults/myth_menu
index e626aea..0a40863 100644
--- a/abs/core/wmaker_settings/GNUstep/Defaults/myth_menu
+++ b/abs/core/wmaker_settings/GNUstep/Defaults/myth_menu
@@ -1,4 +1,4 @@
"Applications" MENU
"MythFrontend" EXEC mythfrontend
- "MythTV setup" EXEC mythtv-setup
+ "MythTV Setup" EXEC mythtv-setup
"Applications" END
diff --git a/abs/core/wmaker_settings/GNUstep/Defaults/system_menu b/abs/core/wmaker_settings/GNUstep/Defaults/system_menu
index fb2750c..3646a67 100644
--- a/abs/core/wmaker_settings/GNUstep/Defaults/system_menu
+++ b/abs/core/wmaker_settings/GNUstep/Defaults/system_menu
@@ -1,18 +1,18 @@
"Service Menu" MENU
- "Access " EXEC sudo mythinstall -s accesscontrol
- "Add/Remove software " EXEC sudo mythinstall -s plugins,software
+ "Access" EXEC sudo mythinstall -s accesscontrol
"Advanced" EXEC sudo mythinstall -s advanced
- "Audio Settings" EXEC sudo mythinstall -s sound
- "Display " EXEC sudo mythinstall -s advancedX
+ "Audio" EXEC sudo mythinstall -s sound
+ "Display" EXEC sudo mythinstall -s advancedX
"Dynamic DNS" EXEC sudo mythinstall -s ddns
- "File shares" EXEC sudo mythinstall -s fileshare
- "Miscellanouse settings" EXEC sudo mythinstall -s misc
- "Network " EXEC sudo mythinstall -s network
- "Remotes " EXEC sudo mythinstall -s ir
- "Screensaver " EXEC sudo mythinstall -s screensaver
- "Shutdown settings " EXEC sudo mythinstall -s sleep
- "System Type " EXEC sudo mythinstall -s hostype
- "User accounts" EXEC sudo mythinstall -s user
- "VNC service " EXEC sudo mythinstall -s vnc
- "Web security" EXEC sudo mythinstall -s webuser
+ "File Sharing" EXEC sudo mythinstall -s fileshare
+ "Host" EXEC sudo mythinstall -s hostype
+ "Miscellaneous" EXEC sudo mythinstall -s misc
+ "Network" EXEC sudo mythinstall -s network
+ "Programs" EXEC sudo mythinstall -s plugins,software
+ "Remotes" EXEC sudo mythinstall -s ir
+ "Screensaver" EXEC sudo mythinstall -s screensaver
+ "Screen Sharing" EXEC sudo mythinstall -s vnc
+ "Shutdown" EXEC sudo mythinstall -s sleep
+ "User Accounts" EXEC sudo mythinstall -s user
+ "Web Security" EXEC sudo mythinstall -s webuser
"Service Menu" END
diff --git a/abs/core/wmaker_settings/PKGBUILD b/abs/core/wmaker_settings/PKGBUILD
index 0ad0dfd..af378d8 100644
--- a/abs/core/wmaker_settings/PKGBUILD
+++ b/abs/core/wmaker_settings/PKGBUILD
@@ -1,6 +1,6 @@
pkgname=wmaker_settings
pkgver=1.0
-pkgrel=19
+pkgrel=20
pkgdesc="Default settings for windowmaker+ theme"
depends=('windowmaker')
source=()
@@ -10,8 +10,8 @@ install=wmaker_settings.install
configdir=/usr/share/wm_data
package() {
echo $startdir
- mkdir -p $pkgdir/$configdir
- rsync -arp --exclude=.svn $startdir/GNUstep $pkgdir/$configdir
+ mkdir -p $pkgdir/$configdir
+ rsync -arp --exclude=.svn $startdir/GNUstep $pkgdir/$configdir
mkdir -p $pkgdir/usr/share/WindowMaker/Themes/
rsync -arp $startdir/linhes.themed $pkgdir/usr/share/WindowMaker/Themes/
}