summaryrefslogtreecommitdiffstats
path: root/abs/core
diff options
context:
space:
mode:
authorJames Meyer <james.meyer@operamail.com>2012-08-24 00:38:38 (GMT)
committerJames Meyer <james.meyer@operamail.com>2012-08-24 00:38:38 (GMT)
commit282e9e588e6d8a62a7b1d3f18963e3787fb6f88a (patch)
tree2e793dfd7c1161d2c2b81f7f16654b51a3b8651f /abs/core
parentbd68dfef60c156531e19e4406f0e7e31c89ff41d (diff)
downloadlinhes_pkgbuild-282e9e588e6d8a62a7b1d3f18963e3787fb6f88a.zip
linhes_pkgbuild-282e9e588e6d8a62a7b1d3f18963e3787fb6f88a.tar.gz
linhes_pkgbuild-282e9e588e6d8a62a7b1d3f18963e3787fb6f88a.tar.bz2
linhes-system: missed some conversions from mythvantage ->enhanced
Diffstat (limited to 'abs/core')
-rwxr-xr-xabs/core/LinHES-system/LinHES-session10
-rwxr-xr-xabs/core/LinHES-system/PKGBUILD4
-rw-r--r--abs/core/LinHES-system/lh_message.sh2
3 files changed, 8 insertions, 8 deletions
diff --git a/abs/core/LinHES-system/LinHES-session b/abs/core/LinHES-system/LinHES-session
index caeb83e..71c6ede 100755
--- a/abs/core/LinHES-system/LinHES-session
+++ b/abs/core/LinHES-system/LinHES-session
@@ -47,7 +47,7 @@ export MALLOC_CHECK_=0
# }
#
# function delay_osd(){
-# if [ x$STARTUP_STYLE = xmythvantage ]
+# if [ x$STARTUP_STYLE = xenhanced ]
# then
# cmd="ps -ef | grep -v grep | grep -q xmsg.py"
# else
@@ -209,7 +209,7 @@ function update_apple_trailers(){
function first_configure(){
- if [ x$STARTUP_STYLE = xmythvantage ]
+ if [ x$STARTUP_STYLE = xenhanced ]
then
first_configure_mv
else
@@ -295,7 +295,7 @@ function start_myth() {
#continue on with starting mythtv
- if [ x$STARTUP_STYLE = xmythvantage ]
+ if [ x$STARTUP_STYLE = xenhanced ]
then
start_myth_mv
else
@@ -320,7 +320,7 @@ function run_myth(){
killall -9 irexec
/usr/bin/irexec -d
- if [ x$STARTUP_STYLE = xmythvantage ]
+ if [ x$STARTUP_STYLE = xenhanced ]
then
$STARTCMD 2>&1
else
@@ -374,7 +374,7 @@ start_myth
# wait for the windowmanger
#This will make the session wait on the WM to exit.
-if [ x$STARTUP_STYLE != xmythvantage ]
+if [ x$STARTUP_STYLE != xenhanced ]
then
wait $pid
fi
diff --git a/abs/core/LinHES-system/PKGBUILD b/abs/core/LinHES-system/PKGBUILD
index 2bbb8b6..5df09e0 100755
--- a/abs/core/LinHES-system/PKGBUILD
+++ b/abs/core/LinHES-system/PKGBUILD
@@ -57,7 +57,7 @@ build() {
mkdir $startdir/pkg/etc/logrotate.d
cp $startdir/myth_mtc.lr $startdir/pkg/etc/logrotate.d
}
-md5sums=('e3838fc12af7aaa8e738683b1034b43c'
+md5sums=('8bb15bc90325cd8f78ef025e5b257367'
'5881bdb43d578ec3a79d1f77ea58a3db'
'a875ee97f86e46f34a741c2bc455f894'
'76b2637cac0452b3acdbeeb4e8a5474b'
@@ -80,7 +80,7 @@ md5sums=('e3838fc12af7aaa8e738683b1034b43c'
'6faeba0aeb38e772121f751cabda8683'
'b8f0414427c5d9afdc32ceb3ae56f82a'
'6519d209e151cdc39ae7e1091d189c3e'
- 'a98d41e6d9286d01cc99a32db3cbc397'
+ 'd1cdf28fcb1c88f0e504905771dd6040'
'4a3cd8f9b33b2b86fdba47a8f1fa2859'
'717b80d5069188ccef52001de0df0c21'
'a182af47a7d373b2a63a27e1bb7485b2'
diff --git a/abs/core/LinHES-system/lh_message.sh b/abs/core/LinHES-system/lh_message.sh
index f186bf3..3ac8132 100644
--- a/abs/core/LinHES-system/lh_message.sh
+++ b/abs/core/LinHES-system/lh_message.sh
@@ -32,7 +32,7 @@ function msg_pyosd(){
}
function msg(){
- if [ x$STARTUP_STYLE = xmythvantage ]
+ if [ x$STARTUP_STYLE = xenhanced ]
then
msg_pyosd "$1"
else