summaryrefslogtreecommitdiffstats
path: root/abs/core
diff options
context:
space:
mode:
authorMichael Hanson <hansonorders@verizon.net>2010-11-17 03:37:17 (GMT)
committerMichael Hanson <hansonorders@verizon.net>2010-11-17 03:37:17 (GMT)
commit4133e9a70bc3ac2ce4cca7c2619c3c893dfdda15 (patch)
tree43d0554e4ae2520504fc1c74a876eb8ceddd25fb /abs/core
parentf995f801992a8f8ded6b2d7975bf03b49171212c (diff)
downloadlinhes_pkgbuild-4133e9a70bc3ac2ce4cca7c2619c3c893dfdda15.zip
linhes_pkgbuild-4133e9a70bc3ac2ce4cca7c2619c3c893dfdda15.tar.gz
linhes_pkgbuild-4133e9a70bc3ac2ce4cca7c2619c3c893dfdda15.tar.bz2
mythplugins: bump
Diffstat (limited to 'abs/core')
-rw-r--r--abs/core/mythplugins/PKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/abs/core/mythplugins/PKGBUILD b/abs/core/mythplugins/PKGBUILD
index a6ac056..f32e8dc 100644
--- a/abs/core/mythplugins/PKGBUILD
+++ b/abs/core/mythplugins/PKGBUILD
@@ -14,7 +14,7 @@ pkgname=('mythplugins-mytharchive'
'mythplugins-mythweb'
'mythplugins-mythzoneminder')
pkgver=0.24
-pkgrel=2
+pkgrel=4
arch=('i686' 'x86_64')
url="http://www.mythtv.org"
license=('GPL')
@@ -23,8 +23,7 @@ makedepends=("mythtv>=${pkgver}" 'mplayer' 'fftw' 'dvdauthor' 'libexif'
'python-imaging' 'libcdaudio' 'taglib' 'perl-xml-simple' 'dcraw'
'libvisual' 'perl-xml-xpath' 'perl-image-size'
'perl-class-inspector' 'perl-datetime-format-iso8601'
- 'flac' 'libvorbis' 'python-pycurl' 'python-oauth')
-#source=(ftp://ftp.archlinux.org/other/mythtv/${pkgbase}-${pkgver}.tar.xz)
+ 'flac' 'libvorbis' 'python2' 'python-pycurl' 'python-oauth')
build() {
_svntrunk="http://svn.mythtv.org/svn/branches/release-0-24-fixes"
@@ -44,6 +43,7 @@ build() {
cd "${srcdir}/${pkgbase}"
find . -name '*.py' -type f | xargs sed -i 's@^#!.*python$@#!/usr/bin/python2@'
+
./configure --prefix=/usr \
--enable-all
@@ -94,6 +94,7 @@ package_mythplugins-mythmusic() {
package_mythplugins-mythnetvision() {
pkgdesc="MythNetvision plugin for MythTV"
depends=("mythtv>=${pkgver}" 'python-pycurl' 'python-oauth')
+ replaces=('mythnetvision')
cd "${srcdir}/${pkgbase}/mythnetvision"
make INSTALL_ROOT="${pkgdir}" install || return 1
}