summaryrefslogtreecommitdiffstats
path: root/abs/core
diff options
context:
space:
mode:
authorBritney Fransen <brfransen@gmail.com>2012-04-13 00:35:27 (GMT)
committerBritney Fransen <brfransen@gmail.com>2012-04-13 00:35:27 (GMT)
commit502a19b42d9df3fb3c3e521a37eebd20f9fbd984 (patch)
tree4a49a6f8e6a974f0b9f1bee747e81e7f343bb1c5 /abs/core
parentfadd791ceddc196e958e9a108f26532a0a2d1170 (diff)
downloadlinhes_pkgbuild-502a19b42d9df3fb3c3e521a37eebd20f9fbd984.zip
linhes_pkgbuild-502a19b42d9df3fb3c3e521a37eebd20f9fbd984.tar.gz
linhes_pkgbuild-502a19b42d9df3fb3c3e521a37eebd20f9fbd984.tar.bz2
LinHES-system & linhes-scripts: move diskspace to LinHES-system
Diffstat (limited to 'abs/core')
-rw-r--r--abs/core/LinHES-system/PKGBUILD17
-rwxr-xr-xabs/core/LinHES-system/diskspace (renamed from abs/core/linhes-scripts/diskspace)0
-rwxr-xr-xabs/core/LinHES-system/diskspace.sh (renamed from abs/core/linhes-scripts/diskspace.sh)0
-rw-r--r--abs/core/linhes-scripts/PKGBUILD10
4 files changed, 13 insertions, 14 deletions
diff --git a/abs/core/LinHES-system/PKGBUILD b/abs/core/LinHES-system/PKGBUILD
index 607bda1..f8baeaf 100644
--- a/abs/core/LinHES-system/PKGBUILD
+++ b/abs/core/LinHES-system/PKGBUILD
@@ -1,6 +1,6 @@
pkgname=LinHES-system
pkgver=2
-pkgrel=40
+pkgrel=41
arch=('i686')
MVDIR=$startdir/pkg/usr/LH
BINDIR=$startdir/pkg/usr/bin
@@ -11,7 +11,7 @@ backup=(etc/modprobe.d/alsa-base)
binfiles="LinHES-start optimize_mythdb.py
myth_mtc.py myth_mtc.sh LinHES-run
firstboot.sh load-modules-mythvantage.sh
- unclutter-toggle.sh tvterm.sh smolt.cron
+ unclutter-toggle.sh tvterm.sh
mythfrontend-start set_windowmanager.sh
myth_status.py myth_status.sh
xmsg.py install_supplemental_service.sh
@@ -19,9 +19,11 @@ binfiles="LinHES-start optimize_mythdb.py
lh_system_restore_job
lh_system_host_update
lh_system_all_host_update
- add_storage.py"
+ add_storage.py
+ diskspace.sh"
-source=(LinHES-session LinHES-profile.sh $binfiles alsa-base myth_mtc.lr)
+source=(LinHES-session LinHES-profile.sh $binfiles alsa-base myth_mtc.lr
+ diskspace smolt.cron)
build() {
cd $startdir/src
@@ -45,6 +47,7 @@ build() {
install -m644 -D $startdir/src/alsa-base $startdir/pkg/etc/modprobe.d/alsa-base.conf
install -m755 -D $startdir/src/smolt.cron $startdir/pkg/etc/cron.weekly/smolt.cron
+ install -m755 -D $startdir/src/diskspace $startdir/pkg/etc/cron.tenminutes/diskspace
mkdir $startdir/pkg/etc/logrotate.d
cp $startdir/myth_mtc.lr $startdir/pkg/etc/logrotate.d
}
@@ -59,7 +62,6 @@ md5sums=('d6a564f3286590875874573107940908'
'dc3eef2a624754e16805d72bbe488b67'
'dc0be354ce77ba2b89868fc29b942c43'
'542e670e78d117657f93141e9689f54d'
- 'abe887472a170bd1a8e6da6a7b7e93e4'
'752488eb8bfb672ce0e4c924f7faf3d1'
'ba351b92e69bcaf26a9bf80417b09c3c'
'b41b08ea923d94b90d22f92e291ad9ee'
@@ -71,5 +73,8 @@ md5sums=('d6a564f3286590875874573107940908'
'859a80ddb4c234506379c605114c1343'
'47e093e8cfe4b5b96602358e1f540832'
'6faeba0aeb38e772121f751cabda8683'
+ '68e3e87571f3b0fa4a48a10df50dc220'
'eb879fee9603a05d5420d4ce8ed9e450'
- 'f1870a9522c79e6b248fcbf81dec3280')
+ 'f1870a9522c79e6b248fcbf81dec3280'
+ '84492954db16740f949d795b74383189'
+ 'abe887472a170bd1a8e6da6a7b7e93e4')
diff --git a/abs/core/linhes-scripts/diskspace b/abs/core/LinHES-system/diskspace
index ab3c91b..ab3c91b 100755
--- a/abs/core/linhes-scripts/diskspace
+++ b/abs/core/LinHES-system/diskspace
diff --git a/abs/core/linhes-scripts/diskspace.sh b/abs/core/LinHES-system/diskspace.sh
index 2173c6e..2173c6e 100755
--- a/abs/core/linhes-scripts/diskspace.sh
+++ b/abs/core/LinHES-system/diskspace.sh
diff --git a/abs/core/linhes-scripts/PKGBUILD b/abs/core/linhes-scripts/PKGBUILD
index bc4052d..68a02ef 100644
--- a/abs/core/linhes-scripts/PKGBUILD
+++ b/abs/core/linhes-scripts/PKGBUILD
@@ -3,7 +3,7 @@
pkgname=linhes-scripts
pkgver=7
-pkgrel=32
+pkgrel=33
pkgdesc="Various scripts that help to make LinHES, LinHES."
arch=('i686' 'x86_64')
license=('GPL2')
@@ -49,8 +49,6 @@ upgrade_linhes_script.sh
find_orphans.py
acl_fix_fstab.py
stop_xss.sh
-diskspace
-diskspace.sh
)
build() {
@@ -65,8 +63,6 @@ build() {
cp run-limit-mythcommflag ${pkgdir}/etc/sv/limit-mythcommflag/run
mkdir -p ${pkgdir}/etc/logrotate.d/
cp pause_mythcommflag ${pkgdir}/etc/logrotate.d/
- mkdir -p ${pkgdir}/etc/cron.tenminutes/
- cp diskspace ${pkgdir}/etc/cron.tenminutes/
}
md5sums=('f56985b2d602e11dc1e10d3e7848b2a5'
'10ad1a4da669adccd01e0be6e5e4a3ed'
@@ -105,6 +101,4 @@ md5sums=('f56985b2d602e11dc1e10d3e7848b2a5'
'4b8671376fad6d76874508434d42fbfd'
'd8838461af9d446a1fd7e7883fdc75d1'
'cc9cdabcdfc969c2829b58c0e513488c'
- 'acb72dfeda6f957bfdf4113a04fb91c0'
- '84492954db16740f949d795b74383189'
- '68e3e87571f3b0fa4a48a10df50dc220')
+ 'acb72dfeda6f957bfdf4113a04fb91c0')