summaryrefslogtreecommitdiffstats
path: root/abs/core
diff options
context:
space:
mode:
authorBritney Fransen <brfransen@gmail.com>2014-03-14 19:27:43 (GMT)
committerBritney Fransen <brfransen@gmail.com>2014-03-14 19:27:43 (GMT)
commit600fc5bf5b9fefec496a9750c873c3e064730a0a (patch)
tree91b55af9041259cdf9bbf8f2199b04bac66e363f /abs/core
parent505e4c0734274b850798f43ebb7278df04a7f47b (diff)
downloadlinhes_pkgbuild-600fc5bf5b9fefec496a9750c873c3e064730a0a.zip
linhes_pkgbuild-600fc5bf5b9fefec496a9750c873c3e064730a0a.tar.gz
linhes_pkgbuild-600fc5bf5b9fefec496a9750c873c3e064730a0a.tar.bz2
LinHES-config: add xmbc to mv_software and mv_common. refs #962
Diffstat (limited to 'abs/core')
-rwxr-xr-xabs/core/LinHES-config/PKGBUILD6
-rwxr-xr-xabs/core/LinHES-config/mv_common.py4
-rwxr-xr-xabs/core/LinHES-config/mv_software.py1
3 files changed, 8 insertions, 3 deletions
diff --git a/abs/core/LinHES-config/PKGBUILD b/abs/core/LinHES-config/PKGBUILD
index a3a323a..4e1486c 100755
--- a/abs/core/LinHES-config/PKGBUILD
+++ b/abs/core/LinHES-config/PKGBUILD
@@ -1,6 +1,6 @@
pkgname=LinHES-config
pkgver=8.1
-pkgrel=14
+pkgrel=15
conflicts=(MythVantage-config MythVantage-config-dev LinHES-config-dev LinHes-config )
pkgdesc="Install and configure your system"
depends=('bc' 'libstatgrab' 'mysql-python' 'expect' 'curl' 'dnsutils' 'parted'
@@ -157,14 +157,14 @@ md5sums=('e4faaa3d5f180d796e200b701048b008'
'e959df98947eb0d2ea64ff616b61aab5'
'2506860a416e1988934225d80d501c2c'
'c0549457750c4f8e8038d904a0f3012a'
- 'b2d227d8ccb933b444c023d0c0e8da92'
+ '08dff9a1fc70c30bf4759e1821e824bd'
'b845de3e05c1734cce4b9ac5e8f1baaf'
'6356c271bf6639002d4c59406250a1f6'
'8b7dce4a3a0a281fa6656aa8781a648e'
'f7f2dc11d1ba454cd25eeaa133104b62'
'824e49d9b01fed295c704ab68908b464'
'fe5e31b833cc6707209e9d656b6eb53c'
- '3eec99951c01d1a1abf7ecfeb33f922b'
+ '71b4860bbc8b7d94311acee7efa7269c'
'087a0ef743bc8af915503f8773536ce4'
'6721f0283850db684a61773bc95d18c5'
'80685e047993b00161be29e3580f3a40'
diff --git a/abs/core/LinHES-config/mv_common.py b/abs/core/LinHES-config/mv_common.py
index 34d8a58..bc5382d 100755
--- a/abs/core/LinHES-config/mv_common.py
+++ b/abs/core/LinHES-config/mv_common.py
@@ -222,6 +222,8 @@ def pacinstall(pkg):
pacinstall("dolphin-emu")
elif pkg == "webonlinhes":
pacinstall("web-on-linhes")
+ elif pkg == "xbmc":
+ pacinstall("xbmc-pvr-addons")
elif pkg == "mame":
pacinstall("sdlmame")
elif pkg == "foldingathome":
@@ -258,6 +260,8 @@ def pacremove(pkg):
pacremove("dolphin-emu")
elif pkg == "webonlinhes":
pacremove("web-on-linhes")
+ elif pkg == "xbmc":
+ pacremove("xbmc-pvr-addons")
elif pkg == "mame":
pacremove("sdlmame")
elif pkg == "foldingathome":
diff --git a/abs/core/LinHES-config/mv_software.py b/abs/core/LinHES-config/mv_software.py
index 41ca7c7..097a7bc 100755
--- a/abs/core/LinHES-config/mv_software.py
+++ b/abs/core/LinHES-config/mv_software.py
@@ -69,6 +69,7 @@ def setup_software(systemconfig, data_config):
"miro",
"webonlinhes",
"huludesktop",
+ "xbmc",
"dvdcss",
"foldingathome")