summaryrefslogtreecommitdiffstats
path: root/abs/extra-testing/cddb-py/PKGBUILD
diff options
context:
space:
mode:
authorJames Meyer <james.meyer@operamail.com>2008-11-08 17:08:28 (GMT)
committerJames Meyer <james.meyer@operamail.com>2008-11-08 17:08:28 (GMT)
commitc38715641e214272ad7dc6d495edd29940366e7f (patch)
tree9dcd507543e67458d98fa7462f62026041524047 /abs/extra-testing/cddb-py/PKGBUILD
parent3d91b06198a56b6579cb0bd77de65f5908571b87 (diff)
downloadlinhes_pkgbuild-c38715641e214272ad7dc6d495edd29940366e7f.zip
linhes_pkgbuild-c38715641e214272ad7dc6d495edd29940366e7f.tar.gz
linhes_pkgbuild-c38715641e214272ad7dc6d495edd29940366e7f.tar.bz2
packages that will be needed in the future.
This is the initial merge of packages from MythVantage that are not MythVantage specific.
Diffstat (limited to 'abs/extra-testing/cddb-py/PKGBUILD')
-rwxr-xr-xabs/extra-testing/cddb-py/PKGBUILD20
1 files changed, 20 insertions, 0 deletions
diff --git a/abs/extra-testing/cddb-py/PKGBUILD b/abs/extra-testing/cddb-py/PKGBUILD
new file mode 100755
index 0000000..6852446
--- /dev/null
+++ b/abs/extra-testing/cddb-py/PKGBUILD
@@ -0,0 +1,20 @@
+pkgname=cddb-py
+pkgver=1.4
+pkgrel=1
+pkgdesc="CDDB-Server access from Python. Differs from pycddb"
+url="http://cddb-py.sourceforge.net"
+license=""
+depends=(python)
+makedepends=()
+conflicts=()
+replaces=()
+backup=()
+install=
+arch='i686'
+source=("http://easynews.dl.sourceforge.net/sourceforge/cddb-py/CDDB-$pkgver.tar.gz")
+md5sums=('254698082bafe3030d07d88fb7e13fe2')
+
+build() {
+ cd $startdir/src/CDDB-$pkgver
+ python setup.py install --root=$startdir/pkg/
+ }