summaryrefslogtreecommitdiffstats
path: root/abs/extra-testing/community/enca/PKGBUILD
diff options
context:
space:
mode:
authorCecil Hugh Watson <knoppmyth@gmail.com>2009-03-22 19:20:07 (GMT)
committerCecil Hugh Watson <knoppmyth@gmail.com>2009-03-22 19:20:07 (GMT)
commitb7e8a22add9ff7e7ca41fe8c5fc25ea501eb3e2d (patch)
treefba15f03bf498dc1da24d9017e8c35df920e0eec /abs/extra-testing/community/enca/PKGBUILD
parent50a39a9338fbddb79f581fdc52ee5e398054c6e7 (diff)
downloadlinhes_pkgbuild-b7e8a22add9ff7e7ca41fe8c5fc25ea501eb3e2d.zip
linhes_pkgbuild-b7e8a22add9ff7e7ca41fe8c5fc25ea501eb3e2d.tar.gz
linhes_pkgbuild-b7e8a22add9ff7e7ca41fe8c5fc25ea501eb3e2d.tar.bz2
Bring XBMC to LinHES.
Diffstat (limited to 'abs/extra-testing/community/enca/PKGBUILD')
-rw-r--r--abs/extra-testing/community/enca/PKGBUILD23
1 files changed, 23 insertions, 0 deletions
diff --git a/abs/extra-testing/community/enca/PKGBUILD b/abs/extra-testing/community/enca/PKGBUILD
new file mode 100644
index 0000000..b8dfe10
--- /dev/null
+++ b/abs/extra-testing/community/enca/PKGBUILD
@@ -0,0 +1,23 @@
+# $Id: PKGBUILD,v 1.7 2009/02/27 12:40:33 sergej Exp $
+# Maintainer: Sergej Pupykin <sergej@aur.archlinux.org>
+# Contributor: Filip Dvorak <fila@pruda.com>
+
+pkgname=enca
+pkgver=1.9
+pkgrel=3
+pkgdesc="Charset analyser and converter"
+arch=(i686 x86_64)
+url="http://trific.ath.cx/software/enca"
+options=('!libtool')
+license=("GPL")
+depends=()
+source=(http://archlinux-stuff.googlecode.com/files/enca-$pkgver.tar.bz2)
+md5sums=('b3581e28d68d452286fb0bfe58bed3b3')
+
+build() {
+ cd $startdir/src/enca-$pkgver
+ ./configure --prefix=/usr --libexecdir=/usr/lib/enca
+ make || return 1
+ make DESTDIR=$startdir/pkg install
+}
+