summaryrefslogtreecommitdiffstats
path: root/abs/extra-testing/community/libdvbpsi/PKGBUILD
diff options
context:
space:
mode:
authorJames Meyer <james.meyer@operamail.com>2009-03-14 05:24:05 (GMT)
committerJames Meyer <james.meyer@operamail.com>2009-03-14 05:24:05 (GMT)
commitc70a79c1e2deec8d508f34776befe11dab701e49 (patch)
treee316035b1059e5e4c3985fa64e7a3fa98ad697db /abs/extra-testing/community/libdvbpsi/PKGBUILD
parentc7d4d0ec62e50c879908ab9f5e6b82c59124d338 (diff)
downloadlinhes_pkgbuild-c70a79c1e2deec8d508f34776befe11dab701e49.zip
linhes_pkgbuild-c70a79c1e2deec8d508f34776befe11dab701e49.tar.gz
linhes_pkgbuild-c70a79c1e2deec8d508f34776befe11dab701e49.tar.bz2
Adding missing PKGBUILDS, needed for VLC.
fluidsynth libdvbpsi libmatroska libmodplug libmpcded libshout libv4l lua zvbi
Diffstat (limited to 'abs/extra-testing/community/libdvbpsi/PKGBUILD')
-rw-r--r--abs/extra-testing/community/libdvbpsi/PKGBUILD25
1 files changed, 25 insertions, 0 deletions
diff --git a/abs/extra-testing/community/libdvbpsi/PKGBUILD b/abs/extra-testing/community/libdvbpsi/PKGBUILD
new file mode 100644
index 0000000..5b261a2
--- /dev/null
+++ b/abs/extra-testing/community/libdvbpsi/PKGBUILD
@@ -0,0 +1,25 @@
+# $Id: PKGBUILD 14016 2008-10-01 07:44:22Z giovanni $
+# Maintainer: Giovanni Scafora <giovanni@archlinux.org>
+# Contributor: Gilles CHAUVIN <gcnweb@gmail.com>
+
+pkgname=libdvbpsi
+pkgver=0.1.6
+pkgrel=3
+pkgdesc="MPEG TS and DVB PSI tables library (needed by vlc for streaming)"
+arch=('i686' 'x86_64')
+license=('GPL2')
+depends=('glibc')
+options=('!libtool')
+replaces=('libdvbpsi4' 'libdvbpsi5')
+conflicts=('libdvbpsi4' 'libdvbpsi5')
+url="http://developers.videolan.org/libdvbpsi/"
+source=(http://download.videolan.org/pub/libdvbpsi/0.1.6/libdvbpsi5-$pkgver.tar.bz2)
+md5sums=('bd2d9861be3311e1e03c91cd9345f542')
+
+build()
+{
+ cd $startdir/src/libdvbpsi5-$pkgver
+ ./configure --prefix=/usr
+ make || return 1
+ make prefix=$startdir/pkg/usr install
+}