summaryrefslogtreecommitdiffstats
path: root/abs/extra-testing/graphload/PKGBUILD
diff options
context:
space:
mode:
authorBob Igo <bob@stormlogic.com>2009-07-28 18:16:02 (GMT)
committerBob Igo <bob@stormlogic.com>2009-07-28 18:16:02 (GMT)
commit6b6568b3395d069818ab71a9c55f6e92300e4751 (patch)
treefea3f2fc9b2f0df144d1c03aa016e5d49bd8f4b9 /abs/extra-testing/graphload/PKGBUILD
parent1656e7b6111798331fb834bf7d440e36b73425ee (diff)
downloadlinhes_pkgbuild-6b6568b3395d069818ab71a9c55f6e92300e4751.zip
linhes_pkgbuild-6b6568b3395d069818ab71a9c55f6e92300e4751.tar.gz
linhes_pkgbuild-6b6568b3395d069818ab71a9c55f6e92300e4751.tar.bz2
graphload uses gnuplot to graph total CPU load; useful in testing
Diffstat (limited to 'abs/extra-testing/graphload/PKGBUILD')
-rw-r--r--abs/extra-testing/graphload/PKGBUILD16
1 files changed, 16 insertions, 0 deletions
diff --git a/abs/extra-testing/graphload/PKGBUILD b/abs/extra-testing/graphload/PKGBUILD
new file mode 100644
index 0000000..fb73fc1
--- /dev/null
+++ b/abs/extra-testing/graphload/PKGBUILD
@@ -0,0 +1,16 @@
+pkgname=graphload
+pkgver=1
+pkgrel=1
+pkgdesc="command to graph the total CPU utilization for N-core systems for a given interval"
+depends=('gnuplot>=4.2.0')
+license='GPLv2'
+arch=('i686')
+
+build() {
+ LH_ROOT=/usr/LH
+ mkdir -p $startdir/pkg/$LH_ROOT/bin/
+
+ cd $startdir
+ # executables
+ install -m0755 -D graphload.sh $startdir/pkg/$LH_ROOT/bin/
+}