summaryrefslogtreecommitdiffstats
path: root/abs/extra-testing/hd2u/PKGBUILD
diff options
context:
space:
mode:
authorJames Meyer <james.meyer@operamail.com>2009-03-22 21:05:23 (GMT)
committerJames Meyer <james.meyer@operamail.com>2009-03-22 21:05:23 (GMT)
commit4369924e6d9df3a4f1ec997754e7e09a7c39a543 (patch)
treec6fbef22fff5171fd3674b25e7f41040f2a79fd6 /abs/extra-testing/hd2u/PKGBUILD
parent7b0f4e6e5e0db55450d2ecbe763f08f6a7a13a51 (diff)
parentb7e8a22add9ff7e7ca41fe8c5fc25ea501eb3e2d (diff)
downloadlinhes_pkgbuild-4369924e6d9df3a4f1ec997754e7e09a7c39a543.zip
linhes_pkgbuild-4369924e6d9df3a4f1ec997754e7e09a7c39a543.tar.gz
linhes_pkgbuild-4369924e6d9df3a4f1ec997754e7e09a7c39a543.tar.bz2
Merge branch 'HEAD' of ssh://jams@knoppmyth.net/mount/repository/LinHES-PKGBUILD
Diffstat (limited to 'abs/extra-testing/hd2u/PKGBUILD')
-rw-r--r--abs/extra-testing/hd2u/PKGBUILD21
1 files changed, 21 insertions, 0 deletions
diff --git a/abs/extra-testing/hd2u/PKGBUILD b/abs/extra-testing/hd2u/PKGBUILD
new file mode 100644
index 0000000..8cde95c
--- /dev/null
+++ b/abs/extra-testing/hd2u/PKGBUILD
@@ -0,0 +1,21 @@
+# $Id: PKGBUILD 13676 2008-09-27 21:20:46Z giovanni $
+# Maintainer: Giovanni Scafora <giovanni@archlinux.org>
+# Contributor: Damir Perisa <damir.perisa@bluewin.ch>
+
+pkgname=hd2u
+pkgver=1.0.3
+pkgrel=1
+pkgdesc="Dos2Unix text file converter"
+arch=('i686' 'x86_64')
+license=('GPL2')
+url="http://hany.sk/~hany/software/hd2u/"
+depends=('popt')
+source=(http://hany.sk/~hany/_data/hd2u/$pkgname-$pkgver.tgz)
+md5sums=('8f6668fafb279aa19f956ec0515717b6')
+
+build() {
+ cd "$srcdir/$pkgname-$pkgver"
+ ./configure --prefix=/usr
+ make || return 1
+ make prefix=$pkgdir/usr install
+}