summaryrefslogtreecommitdiffstats
path: root/abs/extra-testing/iw/PKGBUILD
diff options
context:
space:
mode:
authorCecil Hugh Watson <knoppmyth@gmail.com>2009-01-28 07:34:48 (GMT)
committerCecil Hugh Watson <knoppmyth@gmail.com>2009-01-28 07:34:48 (GMT)
commited63eead7302d38aa5a632b4e4b94a03f9a20202 (patch)
tree72d23893889630551800ed723c7182141924b701 /abs/extra-testing/iw/PKGBUILD
parent5d22477377dff808644fffa9566134a427db2772 (diff)
downloadlinhes_pkgbuild-ed63eead7302d38aa5a632b4e4b94a03f9a20202.zip
linhes_pkgbuild-ed63eead7302d38aa5a632b4e4b94a03f9a20202.tar.gz
linhes_pkgbuild-ed63eead7302d38aa5a632b4e4b94a03f9a20202.tar.bz2
crda and needed deps for those that need to set wireless country code.
Diffstat (limited to 'abs/extra-testing/iw/PKGBUILD')
-rw-r--r--abs/extra-testing/iw/PKGBUILD20
1 files changed, 20 insertions, 0 deletions
diff --git a/abs/extra-testing/iw/PKGBUILD b/abs/extra-testing/iw/PKGBUILD
new file mode 100644
index 0000000..052e6d0
--- /dev/null
+++ b/abs/extra-testing/iw/PKGBUILD
@@ -0,0 +1,20 @@
+# $Id: PKGBUILD 24436 2009-01-17 00:02:46Z thomas $
+# Maintainer: Thomas Baechler <thomas@archlinux.org>
+
+pkgname=iw
+pkgver=0.9.8
+pkgrel=1
+pkgdesc="nl80211 based CLI configuration utility for wireless devices"
+arch=("i686" "x86_64")
+url="http://www.linuxwireless.org/en/users/Documentation/iw"
+license=("GPL")
+depends=("libnl")
+makedepends=("kernel-headers")
+source=(http://wireless.kernel.org/download/$pkgname/$pkgname-$pkgver.tar.bz2)
+md5sums=('d39f85e3866b1be5533fe0edce412951')
+
+build() {
+ cd $pkgname-$pkgver
+ make || return 1
+ make DESTDIR=$pkgdir install
+}