summaryrefslogtreecommitdiffstats
path: root/abs/extra-testing/lcdproc/lcdd
diff options
context:
space:
mode:
authorBritney Fransen <brfransen@gmail.com>2010-04-05 23:30:03 (GMT)
committerBritney Fransen <brfransen@gmail.com>2010-04-05 23:30:03 (GMT)
commitc8e469ee144d7e66d498b791be524702dcaa4a6a (patch)
tree66c7b38cadfe59eb1ed26bde2de5dbcd1e922d29 /abs/extra-testing/lcdproc/lcdd
parent5048d21729299a1abe12c1c206a1fa26ace6af0b (diff)
parent633bb83e698e5914fd38d72e6a17c7249445a3d4 (diff)
downloadlinhes_pkgbuild-c8e469ee144d7e66d498b791be524702dcaa4a6a.zip
linhes_pkgbuild-c8e469ee144d7e66d498b791be524702dcaa4a6a.tar.gz
linhes_pkgbuild-c8e469ee144d7e66d498b791be524702dcaa4a6a.tar.bz2
Merge branch 'master' of brfransen@knoppmyth.net:LinHES-PKGBUILD
Diffstat (limited to 'abs/extra-testing/lcdproc/lcdd')
-rwxr-xr-xabs/extra-testing/lcdproc/lcdd38
1 files changed, 0 insertions, 38 deletions
diff --git a/abs/extra-testing/lcdproc/lcdd b/abs/extra-testing/lcdproc/lcdd
deleted file mode 100755
index a124c00..0000000
--- a/abs/extra-testing/lcdproc/lcdd
+++ /dev/null
@@ -1,38 +0,0 @@
-#!/bin/bash
-
-. /etc/rc.conf
-. /etc/rc.d/functions
-
-PID=`pidof -o %PPID /usr/sbin/LCDd`
-case "$1" in
- start)
- stat_busy "Starting LCDd daemon"
- [ -z "$PID" ] && /usr/sbin/LCDd -c /etc/LCDd.conf
- if [ $? -gt 0 ]; then
- stat_fail
- else
- echo $PID > /var/run/lcdd.pid
- add_daemon lcdd
- stat_done
- fi
- ;;
- stop)
- stat_busy "Stopping LCDd daemon"
- [ ! -z "$PID" ] && kill $PID &> /dev/null
- if [ $? -gt 0 ]; then
- stat_fail
- else
- rm /var/run/lcdd.pid
- rm_daemon lcdd
- stat_done
- fi
- ;;
- restart)
- $0 stop
- sleep 1
- $0 start
- ;;
- *)
- echo "usage: $0 {start|stop|restart}"
-esac
-exit 0