summaryrefslogtreecommitdiffstats
path: root/abs/extra-testing/libdvdnav/PKGBUILD
diff options
context:
space:
mode:
authorJames Meyer <james.meyer@operamail.com>2009-03-14 04:46:05 (GMT)
committerJames Meyer <james.meyer@operamail.com>2009-03-14 04:46:05 (GMT)
commita5503172f346123721ba72a8fd484f785dc77064 (patch)
treeed6d30991e20863bde4a509e38c72ccf955fede2 /abs/extra-testing/libdvdnav/PKGBUILD
parent4c0dd2e1b730069a65ae71aa2f77cbe35a912acd (diff)
downloadlinhes_pkgbuild-a5503172f346123721ba72a8fd484f785dc77064.zip
linhes_pkgbuild-a5503172f346123721ba72a8fd484f785dc77064.tar.gz
linhes_pkgbuild-a5503172f346123721ba72a8fd484f785dc77064.tar.bz2
Adding missing PKGBUILDS for libcddb and libdvdnav.
These files were in the repo, but did not have matching pkgbuilds
Diffstat (limited to 'abs/extra-testing/libdvdnav/PKGBUILD')
-rw-r--r--abs/extra-testing/libdvdnav/PKGBUILD22
1 files changed, 22 insertions, 0 deletions
diff --git a/abs/extra-testing/libdvdnav/PKGBUILD b/abs/extra-testing/libdvdnav/PKGBUILD
new file mode 100644
index 0000000..4e9e3ca
--- /dev/null
+++ b/abs/extra-testing/libdvdnav/PKGBUILD
@@ -0,0 +1,22 @@
+# $Id: PKGBUILD 927 2008-04-24 21:34:43Z jgc $
+# Maintainer: arjan <arjan@archlinux.org>
+# contributor Sarah Hay <sarahhay@mb.sympatico.ca>
+
+pkgname=libdvdnav
+pkgver=0.1.10
+pkgrel=3
+pkgdesc="The library for xine-dvdnav plugin."
+arch=(i686 x86_64)
+license=('GPL')
+url="http://dvd.sourceforge.net/index.shtml"
+depends=('glibc')
+options=(!libtool)
+source=(http://downloads.sourceforge.net/sourceforge/dvd/${pkgname}-${pkgver}.tar.gz)
+md5sums=('c8ddee96ba1182d73447eaf0bb6fde81')
+
+build() {
+ cd ${startdir}/src/${pkgname}-${pkgver}
+ ./autogen.sh --prefix=/usr || return 1
+ make || return 1
+ make DESTDIR=${startdir}/pkg install || return 1
+}