summaryrefslogtreecommitdiffstats
path: root/abs/extra-testing/libftdi/PKGBUILD
diff options
context:
space:
mode:
authorBob Igo <bob@stormlogic.com>2009-01-17 17:54:02 (GMT)
committerBob Igo <bob@stormlogic.com>2009-01-17 17:54:02 (GMT)
commit100e02faeb525e8f697b0c8c6bc4a3eb2179c8b3 (patch)
tree720dc08fc5feddfd8934ecdcd79fdd703922956e /abs/extra-testing/libftdi/PKGBUILD
parent18b8c17f24b9cd6d9600b212cbd615deb69fe500 (diff)
parentcff24d02505081b7297a257c38edcf286772e015 (diff)
downloadlinhes_pkgbuild-100e02faeb525e8f697b0c8c6bc4a3eb2179c8b3.zip
linhes_pkgbuild-100e02faeb525e8f697b0c8c6bc4a3eb2179c8b3.tar.gz
linhes_pkgbuild-100e02faeb525e8f697b0c8c6bc4a3eb2179c8b3.tar.bz2
Merge branch 'master' of ssh://igo@knoppmyth.net/mount/repository/LinHES-PKGBUILD
Diffstat (limited to 'abs/extra-testing/libftdi/PKGBUILD')
-rw-r--r--abs/extra-testing/libftdi/PKGBUILD19
1 files changed, 19 insertions, 0 deletions
diff --git a/abs/extra-testing/libftdi/PKGBUILD b/abs/extra-testing/libftdi/PKGBUILD
new file mode 100644
index 0000000..b435b9a
--- /dev/null
+++ b/abs/extra-testing/libftdi/PKGBUILD
@@ -0,0 +1,19 @@
+# Contributor: Bernhard Walle <bernhard.walle@gmx.de>
+pkgname=libftdi
+pkgver=0.13
+pkgrel=0
+pkgdesc="Library to program and control the FTDI USB controller"
+url="http://www.intra2net.com/de/produkte/opensource/ftdi/"
+license="GPL"
+depends=(libusb)
+arch=(i686 x86_64)
+source=(http://www.intra2net.com/de/produkte/opensource/ftdi/TGZ/$pkgname-$pkgver.tar.gz)
+md5sums=('7b4a660fd644980f3d45873d156d021a')
+
+build() {
+ cd $startdir/src/$pkgname-$pkgver
+ ./configure --prefix=/usr --sysconfdir=/etc
+ make
+ make DESTDIR=$startdir/pkg install
+}
+# :mode=shellscript: